Поиск уязвимостей
Количество 29
Количество 29
CVE-2026-14681
Improper enforcement of message integrity in PostgreSQL GSSAPI support allows a user to negotiate GSSAPI contrary to pg_hba.conf rules, via initial direct TLS connection. Despite a pg_hba.conf that appears to require GSSAPI, the connection may exchange data over TLS encryption alone. If the TLS settings are more permissive than the GSS settings, the connection may continue with lesser protection. Within major versions 17-18, minor versions before PostgreSQL 18.6 and 17.11 are affected. Versions before PostgreSQL 17 are unaffected.
CVE-2026-14681
Improper enforcement of message integrity in PostgreSQL GSSAPI support allows a user to negotiate GSSAPI contrary to pg_hba.conf rules, via initial direct TLS connection. Despite a pg_hba.conf that appears to require GSSAPI, the connection may exchange data over TLS encryption alone. If the TLS settings are more permissive than the GSS settings, the connection may continue with lesser protection. Within major versions 17-18, minor versions before PostgreSQL 18.5 and 17.11 are affected. Versions before PostgreSQL 17 are unaffected.
CVE-2026-14681
Improper enforcement of message integrity in PostgreSQL GSSAPI support allows a user to negotiate GSSAPI contrary to pg_hba.conf rules, via initial direct TLS connection. Despite a pg_hba.conf that appears to require GSSAPI, the connection may exchange data over TLS encryption alone. If the TLS settings are more permissive than the GSS settings, the connection may continue with lesser protection. Within major versions 17-18, minor versions before PostgreSQL 18.6 and 17.11 are affected. Versions before PostgreSQL 17 are unaffected.
CVE-2026-14681
Improper enforcement of message integrity in PostgreSQL GSSAPI support ...
GHSA-gfpv-wrhp-wwh6
Improper enforcement of message integrity in PostgreSQL GSSAPI support allows a user to negotiate GSSAPI contrary to pg_hba.conf rules, via initial direct TLS connection. Despite a pg_hba.conf that appears to require GSSAPI, the connection may exchange data over TLS encryption alone. If the TLS settings are more permissive than the GSS settings, the connection may continue with lesser protection. Within major versions 17-18, minor versions before PostgreSQL 18.5 and 17.11 are affected. Versions before PostgreSQL 17 are unaffected.
BDU:2026-11965
Уязвимость компонента GSSAPI системы управления базами данных PostgreSQL, связанная с ошибками смешения типов данных, позволяющая нарушителю проводить атаки типа "человек посередине"
ROS-20261002-80-0118
Уязвимость postgresql18
ROS-20261002-80-0117
Уязвимость postgresql17
ROS-20261002-73-0098
Уязвимость postgresql18
ROS-20261002-73-0097
Уязвимость postgresql17
openSUSE-SU-2026:21702-1
Security update for postgresql17
SUSE-SU-2026:4016-1
Security update for postgresql17
SUSE-SU-2026:4013-1
Security update for postgresql17
openSUSE-SU-2026:21703-1
Security update for postgresql18
SUSE-SU-2026:4015-1
Security update for postgresql18
SUSE-SU-2026:4014-1
Security update for postgresql18
SUSE-SU-2026:3942-1
Security update for postgresql18
ALT-PU-2026-13836
ALT-PU-2026-13836: package `postgresql15-1C` update to version 15.18-alt0.p10.2
ALT-PU-2026-13504
ALT-PU-2026-13504: package `postgresql15` update to version 15.19-alt0.p10.1
ALT-PU-2026-13503
ALT-PU-2026-13503: package `postgresql16` update to version 16.15-alt0.p10.1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2026-14681 Improper enforcement of message integrity in PostgreSQL GSSAPI support allows a user to negotiate GSSAPI contrary to pg_hba.conf rules, via initial direct TLS connection. Despite a pg_hba.conf that appears to require GSSAPI, the connection may exchange data over TLS encryption alone. If the TLS settings are more permissive than the GSS settings, the connection may continue with lesser protection. Within major versions 17-18, minor versions before PostgreSQL 18.6 and 17.11 are affected. Versions before PostgreSQL 17 are unaffected. | CVSS3: 4.2 | 0% Низкий | 3 месяца назад | |
CVE-2026-14681 Improper enforcement of message integrity in PostgreSQL GSSAPI support allows a user to negotiate GSSAPI contrary to pg_hba.conf rules, via initial direct TLS connection. Despite a pg_hba.conf that appears to require GSSAPI, the connection may exchange data over TLS encryption alone. If the TLS settings are more permissive than the GSS settings, the connection may continue with lesser protection. Within major versions 17-18, minor versions before PostgreSQL 18.5 and 17.11 are affected. Versions before PostgreSQL 17 are unaffected. | CVSS3: 4.2 | 0% Низкий | 3 месяца назад | |
CVE-2026-14681 Improper enforcement of message integrity in PostgreSQL GSSAPI support allows a user to negotiate GSSAPI contrary to pg_hba.conf rules, via initial direct TLS connection. Despite a pg_hba.conf that appears to require GSSAPI, the connection may exchange data over TLS encryption alone. If the TLS settings are more permissive than the GSS settings, the connection may continue with lesser protection. Within major versions 17-18, minor versions before PostgreSQL 18.6 and 17.11 are affected. Versions before PostgreSQL 17 are unaffected. | CVSS3: 4.2 | 0% Низкий | 3 месяца назад | |
CVE-2026-14681 Improper enforcement of message integrity in PostgreSQL GSSAPI support ... | CVSS3: 4.2 | 0% Низкий | 3 месяца назад | |
GHSA-gfpv-wrhp-wwh6 Improper enforcement of message integrity in PostgreSQL GSSAPI support allows a user to negotiate GSSAPI contrary to pg_hba.conf rules, via initial direct TLS connection. Despite a pg_hba.conf that appears to require GSSAPI, the connection may exchange data over TLS encryption alone. If the TLS settings are more permissive than the GSS settings, the connection may continue with lesser protection. Within major versions 17-18, minor versions before PostgreSQL 18.5 and 17.11 are affected. Versions before PostgreSQL 17 are unaffected. | CVSS3: 4.2 | 0% Низкий | 3 месяца назад | |
BDU:2026-11965 Уязвимость компонента GSSAPI системы управления базами данных PostgreSQL, связанная с ошибками смешения типов данных, позволяющая нарушителю проводить атаки типа "человек посередине" | CVSS3: 5 | 0% Низкий | 3 месяца назад | |
ROS-20261002-80-0118 Уязвимость postgresql18 | CVSS3: 5 | 0% Низкий | около 1 месяца назад | |
ROS-20261002-80-0117 Уязвимость postgresql17 | CVSS3: 5 | 0% Низкий | около 1 месяца назад | |
ROS-20261002-73-0098 Уязвимость postgresql18 | CVSS3: 5 | 0% Низкий | около 1 месяца назад | |
ROS-20261002-73-0097 Уязвимость postgresql17 | CVSS3: 5 | 0% Низкий | около 1 месяца назад | |
openSUSE-SU-2026:21702-1 Security update for postgresql17 | 2 месяца назад | |||
SUSE-SU-2026:4016-1 Security update for postgresql17 | 2 месяца назад | |||
SUSE-SU-2026:4013-1 Security update for postgresql17 | 2 месяца назад | |||
openSUSE-SU-2026:21703-1 Security update for postgresql18 | 2 месяца назад | |||
SUSE-SU-2026:4015-1 Security update for postgresql18 | 2 месяца назад | |||
SUSE-SU-2026:4014-1 Security update for postgresql18 | 2 месяца назад | |||
SUSE-SU-2026:3942-1 Security update for postgresql18 | 2 месяца назад | |||
ALT-PU-2026-13836 ALT-PU-2026-13836: package `postgresql15-1C` update to version 15.18-alt0.p10.2 | CVSS3: 8.8 | 2 месяца назад | ||
ALT-PU-2026-13504 ALT-PU-2026-13504: package `postgresql15` update to version 15.19-alt0.p10.1 | CVSS3: 8.8 | 3 месяца назад | ||
ALT-PU-2026-13503 ALT-PU-2026-13503: package `postgresql16` update to version 16.15-alt0.p10.1 | CVSS3: 8.8 | 3 месяца назад |
Уязвимостей на страницу