Поиск уязвимостей
Количество 18
Количество 18
CVE-2026-41989
Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt.
CVE-2026-41989
Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt.
CVE-2026-41989
Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt.
CVE-2026-41989
Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt.
CVE-2026-41989
Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow ...
openSUSE-SU-2026:21387-1
Security update for libgcrypt
SUSE-SU-2026:3182-1
Security update for libgcrypt
RLSA-2026:50147
Moderate: libgcrypt security update
RLSA-2026:50144
Moderate: libgcrypt security update
RLSA-2026:47117
Moderate: libgcrypt security update
GHSA-wrv8-79m2-qg24
Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt.
ELSA-2026-50147-0
ELSA-2026-50147-0: libgcrypt security update (MODERATE)
ELSA-2026-50144-0
ELSA-2026-50144-0: libgcrypt security update (MODERATE)
ELSA-2026-500145
ELSA-2026-500145: libgcrypt security update (MODERATE)
ELSA-2026-500138
ELSA-2026-500138: libgcrypt security update (MODERATE)
ELSA-2026-47117
ELSA-2026-47117: libgcrypt security update (MODERATE)
BDU:2026-07879
Уязвимость функции _gcry_ecc_mont_decodepoint файла cipher/ecc-misc.c криптографической библиотеки Libgcrypt, позволяющая нарушителю вызвать отказ в обслуживании
ALT-PU-2026-6916
ALT-PU-2026-6916: package `libgcrypt` update to version 1.10.4-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2026-41989 Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt. | CVSS3: 6.7 | 0% Низкий | 7 месяцев назад | |
CVE-2026-41989 Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt. | CVSS3: 7.5 | 0% Низкий | 7 месяцев назад | |
CVE-2026-41989 Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt. | CVSS3: 6.7 | 0% Низкий | 7 месяцев назад | |
CVE-2026-41989 Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt. | CVSS3: 4 | 0% Низкий | 7 месяцев назад | |
CVE-2026-41989 Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow ... | CVSS3: 6.7 | 0% Низкий | 7 месяцев назад | |
openSUSE-SU-2026:21387-1 Security update for libgcrypt | 0% Низкий | 4 месяца назад | ||
SUSE-SU-2026:3182-1 Security update for libgcrypt | 0% Низкий | 4 месяца назад | ||
RLSA-2026:50147 Moderate: libgcrypt security update | 0% Низкий | 3 месяца назад | ||
RLSA-2026:50144 Moderate: libgcrypt security update | 0% Низкий | 3 месяца назад | ||
RLSA-2026:47117 Moderate: libgcrypt security update | 0% Низкий | 3 месяца назад | ||
GHSA-wrv8-79m2-qg24 Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt. | CVSS3: 6.7 | 0% Низкий | 7 месяцев назад | |
ELSA-2026-50147-0 ELSA-2026-50147-0: libgcrypt security update (MODERATE) | 0% Низкий | 3 месяца назад | ||
ELSA-2026-50144-0 ELSA-2026-50144-0: libgcrypt security update (MODERATE) | 0% Низкий | 3 месяца назад | ||
ELSA-2026-500145 ELSA-2026-500145: libgcrypt security update (MODERATE) | 0% Низкий | 3 месяца назад | ||
ELSA-2026-500138 ELSA-2026-500138: libgcrypt security update (MODERATE) | 0% Низкий | 3 месяца назад | ||
ELSA-2026-47117 ELSA-2026-47117: libgcrypt security update (MODERATE) | 0% Низкий | 3 месяца назад | ||
BDU:2026-07879 Уязвимость функции _gcry_ecc_mont_decodepoint файла cipher/ecc-misc.c криптографической библиотеки Libgcrypt, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 6.7 | 0% Низкий | 7 месяцев назад | |
ALT-PU-2026-6916 ALT-PU-2026-6916: package `libgcrypt` update to version 1.10.4-alt1 | CVSS3: 6.7 | 0% Низкий | 6 месяцев назад |
Уязвимостей на страницу