Поиск уязвимостей
Количество 29
Количество 29
CVE-2026-59084
Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue.
CVE-2026-59084
Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue.
CVE-2026-59084
Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue.
CVE-2026-59084
Insufficient Technical Documentation vulnerability in Apache Tomcat si ...
ROS-20260819-80-0067
Уязвимость tomcat11
ROS-20260819-80-0066
Уязвимость tomcat10
ROS-20260819-80-0065
Уязвимость tomcat
ROS-20260819-73-0067
Уязвимость tomcat11
ROS-20260819-73-0066
Уязвимость tomcat10
ROS-20260819-73-0065
Уязвимость tomcat
GHSA-cwxf-7cw2-7r32
Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue.
BDU:2026-14497
Уязвимость компонента EncryptInterceptor сервера приложений Apache Tomcat, позволяющая нарушителю оказать воздействие на конфиденциальность и целостность защищаемой информации
openSUSE-SU-2026:21490-1
Security update for tomcat11
openSUSE-SU-2026:21487-1
Security update for tomcat10
openSUSE-SU-2026:21486-1
Security update for tomcat
SUSE-SU-2026:3440-1
Security update for tomcat
SUSE-SU-2026:3430-1
Security update for tomcat11
SUSE-SU-2026:3419-1
Security update for tomcat
SUSE-SU-2026:3418-1
Security update for tomcat10
ALT-PU-2026-11172
ALT-PU-2026-11172: package `tomcat10` update to version 10.1.57-alt0.p11.1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2026-59084 Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue. | CVSS3: 9.1 | 1% Низкий | 4 месяца назад | |
CVE-2026-59084 Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue. | CVSS3: 3.8 | 1% Низкий | 4 месяца назад | |
CVE-2026-59084 Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue. | CVSS3: 9.1 | 1% Низкий | 4 месяца назад | |
CVE-2026-59084 Insufficient Technical Documentation vulnerability in Apache Tomcat si ... | CVSS3: 9.1 | 1% Низкий | 4 месяца назад | |
ROS-20260819-80-0067 Уязвимость tomcat11 | CVSS3: 9.1 | 1% Низкий | 3 месяца назад | |
ROS-20260819-80-0066 Уязвимость tomcat10 | CVSS3: 9.1 | 1% Низкий | 3 месяца назад | |
ROS-20260819-80-0065 Уязвимость tomcat | CVSS3: 9.1 | 1% Низкий | 3 месяца назад | |
ROS-20260819-73-0067 Уязвимость tomcat11 | CVSS3: 9.1 | 1% Низкий | 3 месяца назад | |
ROS-20260819-73-0066 Уязвимость tomcat10 | CVSS3: 9.1 | 1% Низкий | 3 месяца назад | |
ROS-20260819-73-0065 Уязвимость tomcat | CVSS3: 9.1 | 1% Низкий | 3 месяца назад | |
GHSA-cwxf-7cw2-7r32 Insufficient Technical Documentation vulnerability in Apache Tomcat since the requirements to securely configure the EncryptInterceptor were not clearly documented. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.23, from 10.1.0-M1 through 10.1.56, from 9.0.13 through 9.0.119, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.24, 10.1.57 or 9.0.120 which fix the issue. | CVSS3: 9.1 | 1% Низкий | 4 месяца назад | |
BDU:2026-14497 Уязвимость компонента EncryptInterceptor сервера приложений Apache Tomcat, позволяющая нарушителю оказать воздействие на конфиденциальность и целостность защищаемой информации | CVSS3: 9.1 | 1% Низкий | 4 месяца назад | |
openSUSE-SU-2026:21490-1 Security update for tomcat11 | 3 месяца назад | |||
openSUSE-SU-2026:21487-1 Security update for tomcat10 | 3 месяца назад | |||
openSUSE-SU-2026:21486-1 Security update for tomcat | 3 месяца назад | |||
SUSE-SU-2026:3440-1 Security update for tomcat | 3 месяца назад | |||
SUSE-SU-2026:3430-1 Security update for tomcat11 | 3 месяца назад | |||
SUSE-SU-2026:3419-1 Security update for tomcat | 3 месяца назад | |||
SUSE-SU-2026:3418-1 Security update for tomcat10 | 3 месяца назад | |||
ALT-PU-2026-11172 ALT-PU-2026-11172: package `tomcat10` update to version 10.1.57-alt0.p11.1 | CVSS3: 9.1 | 4 месяца назад |
Уязвимостей на страницу