Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

altlinux логотип

ALT-PU-2017-2421

Высокий

ALT-PU-2017-2421: package qemu update to version 2.10.1-alt1

Источник
errata.altlinux.org
Дата публикации
12.10.2017
Дата обновления
12.10.2017
Устраненные уязвимости
4

ALT Linux branch p11
ALT Container
ALT Education
ALT Workstation
ALT Workstation K
ALT Server
ALT Virtualization PVE Edition
ALT Linux branch p10
ALT Server
ALT Virtualization Server
ALT Workstation
ALT Workstation K
ALT Education
Simply Linux
Starterkit
ALT Container

Описание

This update upgrades qemu to version 2.10.1-alt1.

Устраненные уязвимости4

Связанные уязвимости

CVSS3: 7.5
ubuntu
больше 8 лет назад

An assertion-failure flaw was found in Qemu before 2.10.1, in the Network Block Device (NBD) server's initial connection negotiation, where the I/O coroutine was undefined. This could crash the qemu-nbd server if a client sent unexpected data during connection negotiation. A remote user or process could use this flaw to crash the qemu-nbd server resulting in denial of service.

CVSS3: 5.3
redhat
больше 9 лет назад

An assertion-failure flaw was found in Qemu before 2.10.1, in the Network Block Device (NBD) server's initial connection negotiation, where the I/O coroutine was undefined. This could crash the qemu-nbd server if a client sent unexpected data during connection negotiation. A remote user or process could use this flaw to crash the qemu-nbd server resulting in denial of service.

CVSS3: 7.5
nvd
больше 8 лет назад

An assertion-failure flaw was found in Qemu before 2.10.1, in the Network Block Device (NBD) server's initial connection negotiation, where the I/O coroutine was undefined. This could crash the qemu-nbd server if a client sent unexpected data during connection negotiation. A remote user or process could use this flaw to crash the qemu-nbd server resulting in denial of service.

CVSS3: 7.5
debian
больше 8 лет назад

An assertion-failure flaw was found in Qemu before 2.10.1, in the Netw ...

CVSS3: 7.5
ubuntu
около 9 лет назад

Qemu through 2.10.0 allows remote attackers to cause a memory leak by triggering slow data-channel read operations, related to io/channel-websock.c.