Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

altlinux логотип

ALT-PU-2019-2098

Высокий

ALT-PU-2019-2098: package firefox update to version 67.0.3-alt1

Источник
errata.altlinux.org
Дата публикации
19.06.2019
Дата обновления
19.06.2019
Устраненные уязвимости
3

ALT Linux branch p11
ALT Container
ALT Education
ALT Workstation
ALT Workstation K
ALT Server
ALT Virtualization PVE Edition
ALT Linux branch p10
ALT Server
ALT Virtualization Server
ALT Workstation
ALT Workstation K
ALT Education
Simply Linux
Starterkit
ALT Container

Описание

This update upgrades firefox to version 67.0.3-alt1.

Устраненные уязвимости3

Связанные уязвимости

CVSS3: 6.5
ubuntu
больше 7 лет назад

A hyperlink using protocols associated with Internet Explorer, such as IE.HTTP:, can be used to open local files at a known location with Internet Explorer if a user approves execution when prompted. *Note: this issue only occurs on Windows. Other operating systems are unaffected.*. This vulnerability affects Firefox < 67.0.2.

CVSS3: 6.1
redhat
больше 7 лет назад

A hyperlink using protocols associated with Internet Explorer, such as IE.HTTP:, can be used to open local files at a known location with Internet Explorer if a user approves execution when prompted. *Note: this issue only occurs on Windows. Other operating systems are unaffected.*. This vulnerability affects Firefox < 67.0.2.

CVSS3: 6.5
nvd
больше 7 лет назад

A hyperlink using protocols associated with Internet Explorer, such as IE.HTTP:, can be used to open local files at a known location with Internet Explorer if a user approves execution when prompted. *Note: this issue only occurs on Windows. Other operating systems are unaffected.*. This vulnerability affects Firefox < 67.0.2.

CVSS3: 6.5
debian
больше 7 лет назад

A hyperlink using protocols associated with Internet Explorer, such as ...

CVSS3: 8.8
ubuntu
больше 7 лет назад

A type confusion vulnerability can occur when manipulating JavaScript objects due to issues in Array.pop. This can allow for an exploitable crash. We are aware of targeted attacks in the wild abusing this flaw. This vulnerability affects Firefox ESR < 60.7.1, Firefox < 67.0.3, and Thunderbird < 60.7.2.