ALT-PU-2023-6561: package mariadb update to version 10.11.5-alt1
Описание
This update upgrades mariadb to version 10.11.5-alt1.
Устраненные уязвимости2
Связанные уязвимости
MariaDB Server before 10.3.34 thru 10.9.3 is vulnerable to Denial of Service. It is possible for function spider_db_mbase::print_warnings to dereference a null pointer.
MariaDB Server before 10.3.34 thru 10.9.3 is vulnerable to Denial of Service. It is possible for function spider_db_mbase::print_warnings to dereference a null pointer.
MariaDB Server before 10.3.34 thru 10.9.3 is vulnerable to Denial of Service. It is possible for function spider_db_mbase::print_warnings to dereference a null pointer.
MariaDB Server before 10.3.34 thru 10.9.3 is vulnerable to Denial of Service. It is possible for function spider_db_mbase::print_warnings to dereference a null pointer.
MariaDB Server before 10.3.34 thru 10.9.3 is vulnerable to Denial of S ...