ALT-PU-2026-19156: package tomcat10 update to version 10.1.60-alt0.p10.1
Описание
This update upgrades tomcat10 to version 10.1.60-alt0.p10.1.
Устраненные уязвимости104
Ссылки39
GHSA-23hv-mwm6-g8jf
https://github.com/advisories/GHSA-23hv-mwm6-g8jfGHSA-25xr-qj8w-c4vf
https://github.com/advisories/GHSA-25xr-qj8w-c4vfGHSA-27hp-xhwr-wr2m
https://github.com/advisories/GHSA-27hp-xhwr-wr2mGHSA-42wg-hm62-jcwg
https://github.com/advisories/GHSA-42wg-hm62-jcwgGHSA-4x29-79gh-6v8q
https://github.com/advisories/GHSA-4x29-79gh-6v8qGHSA-563x-q5rq-57qp
https://github.com/advisories/GHSA-563x-q5rq-57qpGHSA-5m62-pw8w-7w9f
https://github.com/advisories/GHSA-5m62-pw8w-7w9fGHSA-5mp6-jrq3-r938
https://github.com/advisories/GHSA-5mp6-jrq3-r938GHSA-5v3h-fjv2-54fg
https://github.com/advisories/GHSA-5v3h-fjv2-54fgGHSA-7895-gffq-w6jq
https://github.com/advisories/GHSA-7895-gffq-w6jqGHSA-7jqf-v358-p8g7
https://github.com/advisories/GHSA-7jqf-v358-p8g7GHSA-95jq-rwvf-vjx4
https://github.com/advisories/GHSA-95jq-rwvf-vjx4GHSA-9m3c-qcxr-9x87
https://github.com/advisories/GHSA-9m3c-qcxr-9x87GHSA-9m89-8frq-c98c
https://github.com/advisories/GHSA-9m89-8frq-c98cGHSA-9xv2-5v5q-p794
https://github.com/advisories/GHSA-9xv2-5v5q-p794GHSA-c5ph-rghf-fjfj
https://github.com/advisories/GHSA-c5ph-rghf-fjfjGHSA-f525-44xv-f2qj
https://github.com/advisories/GHSA-f525-44xv-f2qjGHSA-fpj8-gq4v-p354
https://github.com/advisories/GHSA-fpj8-gq4v-p354GHSA-fv25-8xcx-gqjc
https://github.com/advisories/GHSA-fv25-8xcx-gqjcGHSA-gcx9-497g-6cp6
https://github.com/advisories/GHSA-gcx9-497g-6cp6GHSA-gqp3-2cvr-x8m3
https://github.com/advisories/GHSA-gqp3-2cvr-x8m3GHSA-gx5v-xp9w-j4cg
https://github.com/advisories/GHSA-gx5v-xp9w-j4cgGHSA-h3x4-894j-xpx5
https://github.com/advisories/GHSA-h3x4-894j-xpx5GHSA-h468-7pvh-8vr8
https://github.com/advisories/GHSA-h468-7pvh-8vr8GHSA-h6fc-48rj-7qqh
https://github.com/advisories/GHSA-h6fc-48rj-7qqhGHSA-h792-v28v-ppgr
https://github.com/advisories/GHSA-h792-v28v-ppgrGHSA-hgrr-935x-pq79
https://github.com/advisories/GHSA-hgrr-935x-pq79GHSA-mgp5-rv84-w37q
https://github.com/advisories/GHSA-mgp5-rv84-w37qGHSA-mqg3-r7h5-24x4
https://github.com/advisories/GHSA-mqg3-r7h5-24x4GHSA-pg42-rg8c-j886
https://github.com/advisories/GHSA-pg42-rg8c-j886GHSA-qq5r-98hh-rxc9
https://github.com/advisories/GHSA-qq5r-98hh-rxc9GHSA-r29c-68gh-xp6x
https://github.com/advisories/GHSA-r29c-68gh-xp6xGHSA-rv64-5gf8-9qq8
https://github.com/advisories/GHSA-rv64-5gf8-9qq8GHSA-vfww-5hm6-hx2j
https://github.com/advisories/GHSA-vfww-5hm6-hx2jGHSA-wc4r-xq3c-5cf3
https://github.com/advisories/GHSA-wc4r-xq3c-5cf3GHSA-wmwf-9ccg-fff5
https://github.com/advisories/GHSA-wmwf-9ccg-fff5GHSA-wr62-c79q-cv37
https://github.com/advisories/GHSA-wr62-c79q-cv37GHSA-x4m4-345f-5h5g
https://github.com/advisories/GHSA-x4m4-345f-5h5gСвязанные уязвимости
ALT-PU-2026-1576: package `tomcat10` update to version 10.1.47-alt0.1_jvm17.p11
Allocation of Resources Without Limits or Throttling vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.0-M20, from 10.1.0-M1 through 10.1.24, from 9.0.13 through 9.0.89. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.35 through 8.5.100 and 7.0.92 through 7.0.109. Other EOL versions may also be affected. Users are recommended to upgrade to version 11.0.0-M21, 10.1.25, or 9.0.90, which fixes the issue. Apache Tomcat, under certain configurations on any platform, allows an attacker to cause an OutOfMemoryError by abusing the TLS handshake process.
Allocation of Resources Without Limits or Throttling vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.0-M20, from 10.1.0-M1 through 10.1.24, from 9.0.13 through 9.0.89. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.35 through 8.5.100 and 7.0.92 through 7.0.109. Other EOL versions may also be affected. Users are recommended to upgrade to version 11.0.0-M21, 10.1.25, or 9.0.90, which fixes the issue. Apache Tomcat, under certain configurations on any platform, allows an attacker to cause an OutOfMemoryError by abusing the TLS handshake process.
Allocation of Resources Without Limits or Throttling vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.0-M20, from 10.1.0-M1 through 10.1.24, from 9.0.13 through 9.0.89. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.35 through 8.5.100 and 7.0.92 through 7.0.109. Other EOL versions may also be affected. Users are recommended to upgrade to version 11.0.0-M21, 10.1.25, or 9.0.90, which fixes the issue. Apache Tomcat, under certain configurations on any platform, allows an attacker to cause an OutOfMemoryError by abusing the TLS handshake process.
Allocation of Resources Without Limits or Throttling vulnerability in ...