Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

debian логотип

CVE-2014-2686

Опубликовано: 09 янв. 2020
Источник: debian
EPSS Низкий

Описание

Ansible prior to 1.5.4 mishandles the evaluation of some strings.

Пакеты

ПакетСтатусВерсия исправленияРелизТип
ansiblefixed1.5.4+dfsg-1package

EPSS

Процентиль: 69%
0.01213
Низкий

Связанные уязвимости

CVSS3: 7.5
ubuntu
почти 7 лет назад

Ansible prior to 1.5.4 mishandles the evaluation of some strings.

CVSS3: 7.5
nvd
почти 7 лет назад

Ansible prior to 1.5.4 mishandles the evaluation of some strings.

CVSS3: 7.5
github
больше 4 лет назад

Ansible unsafe evaluation of some strings

CVSS3: 9.8
altlinux
больше 12 лет назад

ALT-PU-2014-1425: package `ansible` update to version 1.5.4-alt1

EPSS

Процентиль: 69%
0.01213
Низкий