Описание
phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote attackers to conduct cookie-attribute injection attacks via a crafted URI.
Пакеты
| Пакет | Статус | Версия исправления | Релиз | Тип |
|---|---|---|---|---|
| phpmyadmin | fixed | 4:4.6.3-1 | package | |
| phpmyadmin | no-dsa | jessie | package | |
| phpmyadmin | no-dsa | wheezy | package |
EPSS
Процентиль: 77%
0.01689
Низкий
Связанные уязвимости
CVSS3: 3.7
ubuntu
больше 10 лет назад
phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote attackers to conduct cookie-attribute injection attacks via a crafted URI.
CVSS3: 3.7
nvd
больше 10 лет назад
phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote attackers to conduct cookie-attribute injection attacks via a crafted URI.
CVSS3: 9.8
altlinux
больше 10 лет назад
ALT-PU-2016-1758: package `phpMyAdmin` update to version 4.6.3-alt1
EPSS
Процентиль: 77%
0.01689
Низкий