Опубликовано: 03 июл. 2016
Источник: ubuntu
Приоритет: medium
EPSS Низкий
CVSS2: 4.3
CVSS3: 3.7
Описание
phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote attackers to conduct cookie-attribute injection attacks via a crafted URI.
| Релиз | Статус | Примечание |
|---|---|---|
| artful | not-affected | 4:4.6.3-1 |
| bionic | not-affected | 4:4.6.3-1 |
| cosmic | not-affected | 4:4.6.3-1 |
| devel | not-affected | 4:4.6.3-1 |
| disco | not-affected | 4:4.6.3-1 |
| eoan | DNE | |
| esm-apps-legacy/xenial | needed | |
| esm-apps/bionic | not-affected | 4:4.6.3-1 |
| esm-apps/focal | not-affected | 4:4.6.3-1 |
| esm-apps/jammy | not-affected | 4:4.6.3-1 |
Показывать по
10
EPSS
Процентиль: 77%
0.01689
Низкий
4.3 Medium
CVSS2
3.7 Low
CVSS3
Связанные уязвимости
CVSS3: 3.7
nvd
больше 10 лет назад
phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote attackers to conduct cookie-attribute injection attacks via a crafted URI.
CVSS3: 3.7
debian
больше 10 лет назад
phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF v ...
CVSS3: 9.8
altlinux
больше 10 лет назад
ALT-PU-2016-1758: package `phpMyAdmin` update to version 4.6.3-alt1
EPSS
Процентиль: 77%
0.01689
Низкий
4.3 Medium
CVSS2
3.7 Low
CVSS3