Описание
Nextcloud server before 19.0.11, 20.0.10, 21.0.2 is vulnerable to brute force attacks due to lack of inclusion of IPv6 subnets in rate-limiting considerations. This could potentially result in an attacker bypassing rate-limit controls such as the Nextcloud brute-force protection.
Пакеты
| Пакет | Статус | Версия исправления | Релиз | Тип |
|---|---|---|---|---|
| nextcloud-server | itp | package |
EPSS
Процентиль: 78%
0.01739
Низкий
Связанные уязвимости
CVSS3: 9.8
nvd
больше 5 лет назад
Nextcloud server before 19.0.11, 20.0.10, 21.0.2 is vulnerable to brute force attacks due to lack of inclusion of IPv6 subnets in rate-limiting considerations. This could potentially result in an attacker bypassing rate-limit controls such as the Nextcloud brute-force protection.
CVSS3: 9.8
altlinux
около 5 лет назад
ALT-PU-2021-3224: package `nextcloud` update to version 22.2.0-alt1
CVSS3: 9.8
altlinux
около 5 лет назад
ALT-PU-2021-3108: package `nextcloud` update to version 22.2.0-alt1
EPSS
Процентиль: 78%
0.01739
Низкий