Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

nvd логотип

CVE-2021-22915

Опубликовано: 11 июн. 2021
Источник: nvd
CVSS3: 9.8
CVSS2: 5
EPSS Низкий

Описание

Nextcloud server before 19.0.11, 20.0.10, 21.0.2 is vulnerable to brute force attacks due to lack of inclusion of IPv6 subnets in rate-limiting considerations. This could potentially result in an attacker bypassing rate-limit controls such as the Nextcloud brute-force protection.

Уязвимые конфигурации

Конфигурация 1

Одно из

cpe:2.3:a:nextcloud:nextcloud_server:*:*:*:*:*:*:*:*
Версия до 19.0.11 (исключая)
cpe:2.3:a:nextcloud:nextcloud_server:*:*:*:*:*:*:*:*
Версия от 20.0.0 (включая) до 20.0.10 (исключая)
cpe:2.3:a:nextcloud:nextcloud_server:*:*:*:*:*:*:*:*
Версия от 21.0.0 (включая) до 21.0.2 (исключая)
Конфигурация 2

Одно из

cpe:2.3:o:fedoraproject:fedora:33:*:*:*:*:*:*:*
cpe:2.3:o:fedoraproject:fedora:34:*:*:*:*:*:*:*

EPSS

Процентиль: 78%
0.01739
Низкий

9.8 Critical

CVSS3

5 Medium

CVSS2

Дефекты

CWE-307
CWE-307

Связанные уязвимости

CVSS3: 9.8
debian
больше 5 лет назад

Nextcloud server before 19.0.11, 20.0.10, 21.0.2 is vulnerable to brut ...

CVSS3: 9.8
altlinux
около 5 лет назад

ALT-PU-2021-3224: package `nextcloud` update to version 22.2.0-alt1

CVSS3: 9.8
altlinux
около 5 лет назад

ALT-PU-2021-3108: package `nextcloud` update to version 22.2.0-alt1

EPSS

Процентиль: 78%
0.01739
Низкий

9.8 Critical

CVSS3

5 Medium

CVSS2

Дефекты

CWE-307
CWE-307