Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

debian логотип

CVE-2026-30851

Опубликовано: 07 мар. 2026
Источник: debian
EPSS Низкий

Описание

Caddy is an extensible server platform that uses TLS by default. From version 2.10.0 to before version 2.11.2, forward_auth copy_headers does not strip client-supplied headers, allowing identity injection and privilege escalation. This issue has been patched in version 2.11.2.

Пакеты

ПакетСтатусВерсия исправленияРелизТип
caddynot-affectedpackage

Примечания

  • https://github.com/caddyserver/caddy/security/advisories/GHSA-7r4p-vjf4-gxv4

EPSS

Процентиль: 21%
0.00285
Низкий

Связанные уязвимости

CVSS3: 8.8
ubuntu
8 месяцев назад

Caddy is an extensible server platform that uses TLS by default. From version 2.10.0 to before version 2.11.2, forward_auth copy_headers does not strip client-supplied headers, allowing identity injection and privilege escalation. This issue has been patched in version 2.11.2.

CVSS3: 8.8
nvd
8 месяцев назад

Caddy is an extensible server platform that uses TLS by default. From version 2.10.0 to before version 2.11.2, forward_auth copy_headers does not strip client-supplied headers, allowing identity injection and privilege escalation. This issue has been patched in version 2.11.2.

CVSS3: 8.1
github
8 месяцев назад

Caddy forward_auth copy_headers Does Not Strip Client-Supplied Headers, Allowing Identity Injection and Privilege Escalation

CVSS3: 8.8
altlinux
5 месяцев назад

ALT-PU-2026-8511: package `caddy` update to version 2.11.3-alt1

EPSS

Процентиль: 21%
0.00285
Низкий