Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

ubuntu логотип

CVE-2026-30851

Опубликовано: 07 мар. 2026
Источник: ubuntu
Приоритет: medium
EPSS Низкий
CVSS3: 8.8

Описание

Caddy is an extensible server platform that uses TLS by default. From version 2.10.0 to before version 2.11.2, forward_auth copy_headers does not strip client-supplied headers, allowing identity injection and privilege escalation. This issue has been patched in version 2.11.2.

РелизСтатусПримечание
devel

needs-triage

esm-apps/noble

needs-triage

esm-apps/resolute

needs-triage

jammy

DNE

noble

needs-triage

questing

ignored

end of life, was needs-triage
resolute

needs-triage

stonking

needs-triage

upstream

not-affected

debian: Vulnerable code introduced later

Показывать по

EPSS

Процентиль: 21%
0.00285
Низкий

8.8 High

CVSS3

Связанные уязвимости

CVSS3: 8.8
nvd
8 месяцев назад

Caddy is an extensible server platform that uses TLS by default. From version 2.10.0 to before version 2.11.2, forward_auth copy_headers does not strip client-supplied headers, allowing identity injection and privilege escalation. This issue has been patched in version 2.11.2.

CVSS3: 8.8
debian
8 месяцев назад

Caddy is an extensible server platform that uses TLS by default. From ...

CVSS3: 8.1
github
8 месяцев назад

Caddy forward_auth copy_headers Does Not Strip Client-Supplied Headers, Allowing Identity Injection and Privilege Escalation

CVSS3: 8.8
altlinux
5 месяцев назад

ALT-PU-2026-8511: package `caddy` update to version 2.11.3-alt1

EPSS

Процентиль: 21%
0.00285
Низкий

8.8 High

CVSS3