Описание
Уязвимость виртуальной обучающей среды Moodle связана с недостаточной очисткой введенных пользователем данных в определенных поисковых запросах. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, проводить межсайтовые сценарные атаки
Вендор
Наименование ПО
Версия ПО
Тип ПО
Операционные системы и аппаратные платформы
Уровень опасности уязвимости
Возможные меры по устранению уязвимости
Статус уязвимости
Наличие эксплойта
Информация об устранении
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
- CVE
EPSS
5.4 Medium
CVSS3
5.8 Medium
CVSS2
Связанные уязвимости
ALT-PU-2021-1050: package `moodle` update to version 3.10.1-alt1
It was found in Moodle before version 3.10.1 that some search inputs were vulnerable to reflected XSS due to insufficient escaping of search queries.
It was found in Moodle before version 3.10.1 that some search inputs were vulnerable to reflected XSS due to insufficient escaping of search queries.
It was found in Moodle before version 3.10.1 that some search inputs w ...
Moodle Vulnerable to Reflected Cross-site Scripting
EPSS
5.4 Medium
CVSS3
5.8 Medium
CVSS2