Описание
It was found in Moodle before version 3.10.1 that some search inputs were vulnerable to reflected XSS due to insufficient escaping of search queries.
Ссылки
- PatchVendor Advisory
- PatchVendor Advisory
Уязвимые конфигурации
EPSS
5.4 Medium
CVSS3
4.3 Medium
CVSS2
Дефекты
Связанные уязвимости
It was found in Moodle before version 3.10.1 that some search inputs were vulnerable to reflected XSS due to insufficient escaping of search queries.
It was found in Moodle before version 3.10.1 that some search inputs w ...
Moodle Vulnerable to Reflected Cross-site Scripting
Уязвимость виртуальной обучающей среды Moodle, связанная с недостаточной очисткой введенных пользователем данных в определенных поисковых запросах, позволяющая нарушителю проводить межсайтовые сценарные атаки
ALT-PU-2021-1050: package `moodle` update to version 3.10.1-alt1
EPSS
5.4 Medium
CVSS3
4.3 Medium
CVSS2