Описание
Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory.
Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory.
EPSS
CVE ID
Связанные уязвимости
Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory.
Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory.
Уязвимость инсталлятора Windows EnterpriseDB системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации
ALT-PU-2019-2387: package `postgresql10` update to version 10.10-alt1
ALT-PU-2019-2386: package `postgresql9.6` update to version 9.6.15-alt1
EPSS