Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

github логотип

GHSA-qhqf-49x5-89w6

Опубликовано: 13 мая 2022
Источник: github
Github: Не прошло ревью
CVSS3: 6.5

Описание

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.

EPSS

Процентиль: 79%
0.01852
Низкий

6.5 Medium

CVSS3

Дефекты

CWE-617

Связанные уязвимости

CVSS3: 6.5
ubuntu
больше 9 лет назад

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.

CVSS3: 6.5
nvd
больше 9 лет назад

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.

CVSS3: 6.5
debian
больше 9 лет назад

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reac ...

CVSS3: 7.5
altlinux
больше 9 лет назад

ALT-PU-2017-1606: package `openvpn` update to version 2.4.2-alt1

suse-cvrf
больше 9 лет назад

Security update for openvpn

EPSS

Процентиль: 79%
0.01852
Низкий

6.5 Medium

CVSS3

Дефекты

CWE-617