Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

ubuntu логотип

CVE-2017-7479

Опубликовано: 15 мая 2017
Источник: ubuntu
Приоритет: low
EPSS Низкий
CVSS2: 4
CVSS3: 6.5

Описание

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.

РелизСтатусПримечание
artful

not-affected

2.4.0-5ubuntu1
bionic

not-affected

2.4.0-5ubuntu1
cosmic

not-affected

2.4.0-5ubuntu1
devel

not-affected

2.4.0-5ubuntu1
disco

not-affected

2.4.0-5ubuntu1
eoan

not-affected

2.4.0-5ubuntu1
esm-infra-legacy/trusty

released

2.3.2-7ubuntu3.2
esm-infra-legacy/xenial

released

2.3.10-1ubuntu2.1
esm-infra/bionic

not-affected

2.4.0-5ubuntu1
esm-infra/focal

not-affected

2.4.0-5ubuntu1

Показывать по

EPSS

Процентиль: 79%
0.01852
Низкий

4 Medium

CVSS2

6.5 Medium

CVSS3

Связанные уязвимости

CVSS3: 6.5
nvd
больше 9 лет назад

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.

CVSS3: 6.5
debian
больше 9 лет назад

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reac ...

CVSS3: 6.5
github
больше 4 лет назад

OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.

CVSS3: 7.5
altlinux
больше 9 лет назад

ALT-PU-2017-1606: package `openvpn` update to version 2.4.2-alt1

suse-cvrf
больше 9 лет назад

Security update for openvpn

EPSS

Процентиль: 79%
0.01852
Низкий

4 Medium

CVSS2

6.5 Medium

CVSS3