Поиск уязвимостей
Количество 5
Количество 5
CVE-2013-7452
The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via a crafted javascript URI.
CVE-2013-7452
The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via a crafted javascript URI.
CVE-2013-7452
The validator module before 1.1.0 for Node.js allows remote attackers ...
GHSA-rh6c-q938-3r9q
Moderate severity vulnerability that affects validator
ALT-PU-2016-1086
ALT-PU-2016-1086: package `node` update to version 4.2.6-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2013-7452 The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via a crafted javascript URI. | CVSS3: 6.1 | 2% Низкий | почти 10 лет назад | |
CVE-2013-7452 The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via a crafted javascript URI. | CVSS3: 6.1 | 2% Низкий | почти 10 лет назад | |
CVE-2013-7452 The validator module before 1.1.0 for Node.js allows remote attackers ... | CVSS3: 6.1 | 2% Низкий | почти 10 лет назад | |
GHSA-rh6c-q938-3r9q Moderate severity vulnerability that affects validator | CVSS3: 6.1 | 2% Низкий | около 9 лет назад | |
ALT-PU-2016-1086 ALT-PU-2016-1086: package `node` update to version 4.2.6-alt1 | CVSS3: 8.1 | больше 10 лет назад |
Уязвимостей на страницу