Поиск уязвимостей
Количество 5
Количество 5
CVE-2021-22878
Nextcloud Server prior to 20.0.6 is vulnerable to reflected cross-site scripting (XSS) due to lack of sanitization in `OC.Notification.show`.
CVE-2021-22878
Nextcloud Server prior to 20.0.6 is vulnerable to reflected cross-site ...
GHSA-3qm7-9jrc-h4gp
Nextcloud Server prior to 20.0.6 is vulnerable to reflected cross-site scripting (XSS) due to lack of sanitization in `OC.Notification.show`.
ALT-PU-2021-3224
ALT-PU-2021-3224: package `nextcloud` update to version 22.2.0-alt1
ALT-PU-2021-3108
ALT-PU-2021-3108: package `nextcloud` update to version 22.2.0-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-22878 Nextcloud Server prior to 20.0.6 is vulnerable to reflected cross-site scripting (XSS) due to lack of sanitization in `OC.Notification.show`. | CVSS3: 4.8 | 1% Низкий | больше 5 лет назад | |
CVE-2021-22878 Nextcloud Server prior to 20.0.6 is vulnerable to reflected cross-site ... | CVSS3: 4.8 | 1% Низкий | больше 5 лет назад | |
GHSA-3qm7-9jrc-h4gp Nextcloud Server prior to 20.0.6 is vulnerable to reflected cross-site scripting (XSS) due to lack of sanitization in `OC.Notification.show`. | 1% Низкий | больше 4 лет назад | ||
ALT-PU-2021-3224 ALT-PU-2021-3224: package `nextcloud` update to version 22.2.0-alt1 | CVSS3: 9.8 | около 5 лет назад | ||
ALT-PU-2021-3108 ALT-PU-2021-3108: package `nextcloud` update to version 22.2.0-alt1 | CVSS3: 9.8 | около 5 лет назад |
Уязвимостей на страницу