Количество 9
Количество 9
CVE-2026-63045
Improper validation of FTP PASV reply address in mod_proxy_ftp in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows, in forward proxy configurations, an untrusted FTP server to cause the proxy to open a data connection to an arbitrary third-party host via a crafted PASV response. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVE-2026-63045
Improper validation of FTP PASV reply address in mod_proxy_ftp in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows, in forward proxy configurations, an untrusted FTP server to cause the proxy to open a data connection to an arbitrary third-party host via a crafted PASV response. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVE-2026-63045
Improper validation of FTP PASV reply address in mod_proxy_ftp in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows, in forward proxy configurations, an untrusted FTP server to cause the proxy to open a data connection to an arbitrary third-party host via a crafted PASV response. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVE-2026-63045
Apache HTTP Server: mod_proxy_ftp PASV address handling
CVE-2026-63045
Improper validation of FTP PASV reply address in mod_proxy_ftp in Apac ...
GHSA-6wv6-863r-87j4
Improper validation of FTP PASV reply address in mod_proxy_ftp in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows, in forward proxy configurations, an untrusted FTP server to cause the proxy to open a data connection to an arbitrary third-party host via a crafted PASV response. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
RLSA-2026:88229
Important: httpd security update
ELSA-2026-88229
ELSA-2026-88229: httpd security update (IMPORTANT)
ALT-PU-2026-17325
ALT-PU-2026-17325: package `apache2` update to version 2.4.69-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2026-63045 Improper validation of FTP PASV reply address in mod_proxy_ftp in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows, in forward proxy configurations, an untrusted FTP server to cause the proxy to open a data connection to an arbitrary third-party host via a crafted PASV response. Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 7.5 | 0% Низкий | 25 дней назад | |
CVE-2026-63045 Improper validation of FTP PASV reply address in mod_proxy_ftp in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows, in forward proxy configurations, an untrusted FTP server to cause the proxy to open a data connection to an arbitrary third-party host via a crafted PASV response. Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 5.3 | 0% Низкий | 25 дней назад | |
CVE-2026-63045 Improper validation of FTP PASV reply address in mod_proxy_ftp in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows, in forward proxy configurations, an untrusted FTP server to cause the proxy to open a data connection to an arbitrary third-party host via a crafted PASV response. Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 7.5 | 0% Низкий | 25 дней назад | |
CVE-2026-63045 Apache HTTP Server: mod_proxy_ftp PASV address handling | CVSS3: 7.5 | 0% Низкий | 18 дней назад | |
CVE-2026-63045 Improper validation of FTP PASV reply address in mod_proxy_ftp in Apac ... | CVSS3: 7.5 | 0% Низкий | 25 дней назад | |
GHSA-6wv6-863r-87j4 Improper validation of FTP PASV reply address in mod_proxy_ftp in Apache Software Foundation Apache HTTP Server through 2.4.68 on all platforms allows, in forward proxy configurations, an untrusted FTP server to cause the proxy to open a data connection to an arbitrary third-party host via a crafted PASV response. Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 7.5 | 0% Низкий | 25 дней назад | |
RLSA-2026:88229 Important: httpd security update | 4 дня назад | |||
ELSA-2026-88229 ELSA-2026-88229: httpd security update (IMPORTANT) | 5 дней назад | |||
ALT-PU-2026-17325 ALT-PU-2026-17325: package `apache2` update to version 2.4.69-alt1 | CVSS3: 9.8 | 21 день назад |
Уязвимостей на страницу