Поиск уязвимостей
Количество 67
Количество 67
BDU:2026-11977
Уязвимость механизма логического декодирования (logical decoding) системы управления базами данных PostgreSQL, позволяющая нарушителю выполнить произвольный код
ROS-20261002-80-0007
Уязвимость postgresql18
ROS-20261002-80-0006
Уязвимость postgresql17
ROS-20261002-80-0005
Уязвимость postgresql16
ROS-20261002-80-0004
Уязвимость postgresql15
ROS-20261002-80-0003
Уязвимость postgresql14
ROS-20261002-80-0002
Уязвимость postgresql
ROS-20261002-73-0005
Уязвимость postgresql18
ROS-20261002-73-0004
Уязвимость postgresql17
ROS-20261002-73-0003
Уязвимость postgresql16
ROS-20261002-73-0002
Уязвимость postgresql15
ROS-20261002-73-0001
Уязвимость postgresql14
CVE-2026-6471
Missing authorization in PostgreSQL logical decoding allows a non-superuser holding REPLICATION privilege to dlopen any file visible to the operating system account running the server, via the choice of logical decoding plugin. This in turn runs arbitrary code as that account. Versions before PostgreSQL 18.6, 17.11, 16.15, 15.19, and 14.24 are affected.
CVE-2026-6471
Missing authorization in PostgreSQL logical decoding allows a non-superuser holding REPLICATION privilege to dlopen any file visible to the operating system account running the server, via the choice of logical decoding plugin. This in turn runs arbitrary code as that account. Versions before PostgreSQL 18.5, 17.11, 16.15, 15.19, and 14.24 are affected.
CVE-2026-6471
Missing authorization in PostgreSQL logical decoding allows a non-superuser holding REPLICATION privilege to dlopen any file visible to the operating system account running the server, via the choice of logical decoding plugin. This in turn runs arbitrary code as that account. Versions before PostgreSQL 18.6, 17.11, 16.15, 15.19, and 14.24 are affected.
CVE-2026-6471
PostgreSQL logical decoding can dlopen arbitrary file
CVE-2026-6471
Missing authorization in PostgreSQL logical decoding allows a non-supe ...
GHSA-r26j-h78w-pjqm
Missing authorization in PostgreSQL logical decoding allows a non-superuser holding REPLICATION privilege to dlopen any file visible to the operating system account running the server, via the choice of logical decoding plugin. This in turn runs arbitrary code as that account. Versions before PostgreSQL 18.5, 17.11, 16.15, 15.19, and 14.24 are affected.
ALT-PU-2026-13836
ALT-PU-2026-13836: package `postgresql15-1C` update to version 15.18-alt0.p10.2
ALT-PU-2026-13504
ALT-PU-2026-13504: package `postgresql15` update to version 15.19-alt0.p10.1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
BDU:2026-11977 Уязвимость механизма логического декодирования (logical decoding) системы управления базами данных PostgreSQL, позволяющая нарушителю выполнить произвольный код | CVSS3: 7.2 | 1% Низкий | 3 месяца назад | |
ROS-20261002-80-0007 Уязвимость postgresql18 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-80-0006 Уязвимость postgresql17 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-80-0005 Уязвимость postgresql16 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-80-0004 Уязвимость postgresql15 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-80-0003 Уязвимость postgresql14 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-80-0002 Уязвимость postgresql | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-73-0005 Уязвимость postgresql18 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-73-0004 Уязвимость postgresql17 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-73-0003 Уязвимость postgresql16 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-73-0002 Уязвимость postgresql15 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
ROS-20261002-73-0001 Уязвимость postgresql14 | CVSS3: 7.2 | 1% Низкий | около 1 месяца назад | |
CVE-2026-6471 Missing authorization in PostgreSQL logical decoding allows a non-superuser holding REPLICATION privilege to dlopen any file visible to the operating system account running the server, via the choice of logical decoding plugin. This in turn runs arbitrary code as that account. Versions before PostgreSQL 18.6, 17.11, 16.15, 15.19, and 14.24 are affected. | CVSS3: 7.2 | 1% Низкий | 3 месяца назад | |
CVE-2026-6471 Missing authorization in PostgreSQL logical decoding allows a non-superuser holding REPLICATION privilege to dlopen any file visible to the operating system account running the server, via the choice of logical decoding plugin. This in turn runs arbitrary code as that account. Versions before PostgreSQL 18.5, 17.11, 16.15, 15.19, and 14.24 are affected. | CVSS3: 7.2 | 1% Низкий | 3 месяца назад | |
CVE-2026-6471 Missing authorization in PostgreSQL logical decoding allows a non-superuser holding REPLICATION privilege to dlopen any file visible to the operating system account running the server, via the choice of logical decoding plugin. This in turn runs arbitrary code as that account. Versions before PostgreSQL 18.6, 17.11, 16.15, 15.19, and 14.24 are affected. | CVSS3: 7.2 | 1% Низкий | 3 месяца назад | |
CVE-2026-6471 PostgreSQL logical decoding can dlopen arbitrary file | CVSS3: 7.2 | 1% Низкий | 3 месяца назад | |
CVE-2026-6471 Missing authorization in PostgreSQL logical decoding allows a non-supe ... | CVSS3: 7.2 | 1% Низкий | 3 месяца назад | |
GHSA-r26j-h78w-pjqm Missing authorization in PostgreSQL logical decoding allows a non-superuser holding REPLICATION privilege to dlopen any file visible to the operating system account running the server, via the choice of logical decoding plugin. This in turn runs arbitrary code as that account. Versions before PostgreSQL 18.5, 17.11, 16.15, 15.19, and 14.24 are affected. | CVSS3: 7.2 | 1% Низкий | 3 месяца назад | |
ALT-PU-2026-13836 ALT-PU-2026-13836: package `postgresql15-1C` update to version 15.18-alt0.p10.2 | CVSS3: 8.8 | 2 месяца назад | ||
ALT-PU-2026-13504 ALT-PU-2026-13504: package `postgresql15` update to version 15.19-alt0.p10.1 | CVSS3: 8.8 | 3 месяца назад |
Уязвимостей на страницу