Поиск уязвимостей
Количество 29
Количество 29
BDU:2026-16140
Уязвимость сервера приложений Apache Tomcat, связанная с недостатками контроля доступа, позволяющая нарушителю обойти ограничения безопасности
CVE-2026-65182
Improper Access Control, Incorrect Authorization vulnerability in Apache Tomcat leads to security constraint bypass if a constraint for a longer path is specified before a more restrictive constraint for a shorter sub-path. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.25, 10.1.58, 9.0.121, which fixes the issue.
CVE-2026-65182
Improper Access Control, Incorrect Authorization vulnerability in Apache Tomcat leads to security constraint bypass if a constraint for a longer path is specified before a more restrictive constraint for a shorter sub-path. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.25, 10.1.58, 9.0.121, which fixes the issue.
CVE-2026-65182
Improper Access Control, Incorrect Authorization vulnerability in Apache Tomcat leads to security constraint bypass if a constraint for a longer path is specified before a more restrictive constraint for a shorter sub-path. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.25, 10.1.58, 9.0.121, which fixes the issue.
CVE-2026-65182
Improper Access Control, Incorrect Authorization vulnerability in Apac ...
ALT-PU-2026-13975
ALT-PU-2026-13975: package `tomcat10` update to version 10.1.59-alt0.p11.1
ROS-20260922-80-0103
Уязвимость tomcat11
ROS-20260922-80-0102
Уязвимость tomcat10
ROS-20260922-80-0101
Уязвимость tomcat
ROS-20260922-73-0077
Уязвимость tomcat11
ROS-20260922-73-0076
Уязвимость tomcat10
ROS-20260922-73-0075
Уязвимость tomcat
GHSA-gcx9-497g-6cp6
Apache Tomcat has an Improper Access Control, Incorrect Authorization vulnerability
ALT-PU-2016-3269
ALT-PU-2016-3269: package `tomcat` update to version 8.0.26-alt1_1jpp8
ALT-PU-2026-17502
ALT-PU-2026-17502: package `tomcat` update to version 9.0.121-alt0.p11.1
ALT-PU-2026-17907
ALT-PU-2026-17907: package `tomcat` update to version 9.0.121-alt0_1jpp17.p10.1
ALT-PU-2026-19156
ALT-PU-2026-19156: package `tomcat10` update to version 10.1.60-alt0.p10.1
RLSA-2026:92869
Important: tomcat security update
ELSA-2026-92869
ELSA-2026-92869: tomcat security update (IMPORTANT)
ELSA-2026-92862
ELSA-2026-92862: tomcat security, bug fix, and enhancement update (IMPORTANT)
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
BDU:2026-16140 Уязвимость сервера приложений Apache Tomcat, связанная с недостатками контроля доступа, позволяющая нарушителю обойти ограничения безопасности | CVSS3: 9.1 | 1% Низкий | 3 месяца назад | |
CVE-2026-65182 Improper Access Control, Incorrect Authorization vulnerability in Apache Tomcat leads to security constraint bypass if a constraint for a longer path is specified before a more restrictive constraint for a shorter sub-path. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.25, 10.1.58, 9.0.121, which fixes the issue. | CVSS3: 9.1 | 1% Низкий | 2 месяца назад | |
CVE-2026-65182 Improper Access Control, Incorrect Authorization vulnerability in Apache Tomcat leads to security constraint bypass if a constraint for a longer path is specified before a more restrictive constraint for a shorter sub-path. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.25, 10.1.58, 9.0.121, which fixes the issue. | CVSS3: 8.2 | 1% Низкий | 2 месяца назад | |
CVE-2026-65182 Improper Access Control, Incorrect Authorization vulnerability in Apache Tomcat leads to security constraint bypass if a constraint for a longer path is specified before a more restrictive constraint for a shorter sub-path. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.25, 10.1.58, 9.0.121, which fixes the issue. | CVSS3: 9.1 | 1% Низкий | 2 месяца назад | |
CVE-2026-65182 Improper Access Control, Incorrect Authorization vulnerability in Apac ... | CVSS3: 9.1 | 1% Низкий | 2 месяца назад | |
ALT-PU-2026-13975 ALT-PU-2026-13975: package `tomcat10` update to version 10.1.59-alt0.p11.1 | CVSS3: 9.8 | 2 месяца назад | ||
ROS-20260922-80-0103 Уязвимость tomcat11 | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-80-0102 Уязвимость tomcat10 | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-80-0101 Уязвимость tomcat | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-73-0077 Уязвимость tomcat11 | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-73-0076 Уязвимость tomcat10 | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-73-0075 Уязвимость tomcat | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
GHSA-gcx9-497g-6cp6 Apache Tomcat has an Improper Access Control, Incorrect Authorization vulnerability | CVSS3: 9.1 | 1% Низкий | 2 месяца назад | |
ALT-PU-2016-3269 ALT-PU-2016-3269: package `tomcat` update to version 8.0.26-alt1_1jpp8 | CVSS3: 9.8 | больше 10 лет назад | ||
ALT-PU-2026-17502 ALT-PU-2026-17502: package `tomcat` update to version 9.0.121-alt0.p11.1 | CVSS3: 9.8 | около 1 месяца назад | ||
ALT-PU-2026-17907 ALT-PU-2026-17907: package `tomcat` update to version 9.0.121-alt0_1jpp17.p10.1 | CVSS3: 9.8 | 28 дней назад | ||
ALT-PU-2026-19156 ALT-PU-2026-19156: package `tomcat10` update to version 10.1.60-alt0.p10.1 | CVSS3: 9.8 | 17 дней назад | ||
RLSA-2026:92869 Important: tomcat security update | 8 дней назад | |||
ELSA-2026-92869 ELSA-2026-92869: tomcat security update (IMPORTANT) | 11 дней назад | |||
ELSA-2026-92862 ELSA-2026-92862: tomcat security, bug fix, and enhancement update (IMPORTANT) | 10 дней назад |
Уязвимостей на страницу