Поиск уязвимостей
Количество 18
Количество 18
CVE-2018-1115
postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.
CVE-2018-1115
postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.
CVE-2018-1115
postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.
CVE-2018-1115
postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack ...
openSUSE-SU-2018:1900-1
Recommended update for postgresql95
openSUSE-SU-2018:1709-1
Security update for postgresql96
SUSE-SU-2018:1695-1
Security update for postgresql96
GHSA-54w7-jv4g-qhqg
postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.
BDU:2019-04242
Уязвимость функции pg_catalog.pg_logfile_rotate() модуля adminpack системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на целостность защищаемой информации или вызвать отказ в обслуживании
ALT-PU-2018-1687
ALT-PU-2018-1687: package `postgresql10` update to version 10.4-alt1
ALT-PU-2018-1686
ALT-PU-2018-1686: package `postgresql9.3` update to version 9.3.23-alt1
ALT-PU-2018-1685
ALT-PU-2018-1685: package `postgresql9.4` update to version 9.4.18-alt1
ALT-PU-2018-1684
ALT-PU-2018-1684: package `postgresql9.5` update to version 9.5.13-alt1
ALT-PU-2018-1683
ALT-PU-2018-1683: package `postgresql9.6` update to version 9.6.9-alt1
ALT-PU-2018-1682
ALT-PU-2018-1682: package `postgresql9.6-1C` update to version 9.6.9-alt1
openSUSE-SU-2018:2599-1
Security update for postgresql10
SUSE-SU-2018:2564-1
Security update for postgresql10
openSUSE-SU-2020:1227-1
Security update for postgresql96, postgresql10 and postgresql12
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2018-1115 postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation. | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
CVE-2018-1115 postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation. | CVSS3: 4.2 | 4% Низкий | больше 8 лет назад | |
CVE-2018-1115 postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation. | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
CVE-2018-1115 postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack ... | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
openSUSE-SU-2018:1900-1 Recommended update for postgresql95 | 4% Низкий | больше 8 лет назад | ||
openSUSE-SU-2018:1709-1 Security update for postgresql96 | 4% Низкий | больше 8 лет назад | ||
SUSE-SU-2018:1695-1 Security update for postgresql96 | 4% Низкий | больше 8 лет назад | ||
GHSA-54w7-jv4g-qhqg postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation. | CVSS3: 9.1 | 4% Низкий | больше 4 лет назад | |
BDU:2019-04242 Уязвимость функции pg_catalog.pg_logfile_rotate() модуля adminpack системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на целостность защищаемой информации или вызвать отказ в обслуживании | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
ALT-PU-2018-1687 ALT-PU-2018-1687: package `postgresql10` update to version 10.4-alt1 | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
ALT-PU-2018-1686 ALT-PU-2018-1686: package `postgresql9.3` update to version 9.3.23-alt1 | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
ALT-PU-2018-1685 ALT-PU-2018-1685: package `postgresql9.4` update to version 9.4.18-alt1 | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
ALT-PU-2018-1684 ALT-PU-2018-1684: package `postgresql9.5` update to version 9.5.13-alt1 | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
ALT-PU-2018-1683 ALT-PU-2018-1683: package `postgresql9.6` update to version 9.6.9-alt1 | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
ALT-PU-2018-1682 ALT-PU-2018-1682: package `postgresql9.6-1C` update to version 9.6.9-alt1 | CVSS3: 9.1 | 4% Низкий | больше 8 лет назад | |
openSUSE-SU-2018:2599-1 Security update for postgresql10 | около 8 лет назад | |||
SUSE-SU-2018:2564-1 Security update for postgresql10 | около 8 лет назад | |||
openSUSE-SU-2020:1227-1 Security update for postgresql96, postgresql10 and postgresql12 | около 6 лет назад |
Уязвимостей на страницу