Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

altlinux логотип

ALT-PU-2018-1686

Критический

ALT-PU-2018-1686: package postgresql9.3 update to version 9.3.23-alt1

Источник
errata.altlinux.org
Дата публикации
09.05.2018
Дата обновления
09.05.2018
Устраненные уязвимости
2

ALT Linux branch p11
ALT Container
ALT Education
ALT Workstation
ALT Workstation K
ALT Server
ALT Virtualization PVE Edition
ALT Linux branch p10
ALT Server
ALT Virtualization Server
ALT Workstation
ALT Workstation K
ALT Education
Simply Linux
Starterkit
ALT Container

Описание

This update upgrades postgresql9.3 to version 9.3.23-alt1.

Устраненные уязвимости2

Связанные уязвимости

CVSS3: 9.1
ubuntu
больше 8 лет назад

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 4.2
redhat
больше 8 лет назад

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 9.1
nvd
больше 8 лет назад

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 9.1
debian
больше 8 лет назад

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack ...

suse-cvrf
больше 8 лет назад

Recommended update for postgresql95