Поиск уязвимостей
Количество 17
Количество 17
CVE-2019-10164
PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account.
CVE-2019-10164
PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account.
CVE-2019-10164
PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account.
CVE-2019-10164
PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are ...
SUSE-SU-2019:1783-2
Security update for postgresql10
SUSE-SU-2019:1783-1
Security update for postgresql10
GHSA-gr34-mv2c-wc84
PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account.
BDU:2019-02385
Множественные уязвимости системы управления базами данных PostgreSQL, вызванные переполнением буфера на стеке, позволяющие нарушителю выполнить произвольный код
openSUSE-SU-2019:1773-1
Security update for postgresql10
SUSE-SU-2019:2012-1
Security update for postgresql10
SUSE-SU-2019:1810-1
Security update for postgresql10
SUSE-RU-2020:1280-1
Recommended update for postgresql, postgresql10, postgresql12
ALT-PU-2019-2105
ALT-PU-2019-2105: package `postgresql10-1C` update to version 10.9-alt1
ALT-PU-2019-2104
ALT-PU-2019-2104: package `postgresql10` update to version 10.9-alt1
ALT-PU-2019-2103
ALT-PU-2019-2103: package `postgresql11` update to version 11.4-alt1
ELSA-2020-3669
ELSA-2020-3669: postgresql:10 security and bug fix update (MODERATE)
ELSA-2021-9290
ELSA-2021-9290: rh-postgresql10-postgresql security update (IMPORTANT)
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2019-10164 PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account. | CVSS3: 8.8 | 4% Низкий | больше 7 лет назад | |
CVE-2019-10164 PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account. | CVSS3: 7.5 | 4% Низкий | больше 7 лет назад | |
CVE-2019-10164 PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account. | CVSS3: 8.8 | 4% Низкий | больше 7 лет назад | |
CVE-2019-10164 PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are ... | CVSS3: 8.8 | 4% Низкий | больше 7 лет назад | |
SUSE-SU-2019:1783-2 Security update for postgresql10 | 4% Низкий | больше 7 лет назад | ||
SUSE-SU-2019:1783-1 Security update for postgresql10 | 4% Низкий | больше 7 лет назад | ||
GHSA-gr34-mv2c-wc84 PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account. | CVSS3: 8.8 | 4% Низкий | больше 4 лет назад | |
BDU:2019-02385 Множественные уязвимости системы управления базами данных PostgreSQL, вызванные переполнением буфера на стеке, позволяющие нарушителю выполнить произвольный код | CVSS3: 7.5 | 4% Низкий | больше 7 лет назад | |
openSUSE-SU-2019:1773-1 Security update for postgresql10 | больше 7 лет назад | |||
SUSE-SU-2019:2012-1 Security update for postgresql10 | больше 7 лет назад | |||
SUSE-SU-2019:1810-1 Security update for postgresql10 | больше 7 лет назад | |||
SUSE-RU-2020:1280-1 Recommended update for postgresql, postgresql10, postgresql12 | больше 6 лет назад | |||
ALT-PU-2019-2105 ALT-PU-2019-2105: package `postgresql10-1C` update to version 10.9-alt1 | CVSS3: 8.8 | 4% Низкий | больше 7 лет назад | |
ALT-PU-2019-2104 ALT-PU-2019-2104: package `postgresql10` update to version 10.9-alt1 | CVSS3: 8.8 | 4% Низкий | больше 7 лет назад | |
ALT-PU-2019-2103 ALT-PU-2019-2103: package `postgresql11` update to version 11.4-alt1 | CVSS3: 8.8 | 4% Низкий | больше 7 лет назад | |
ELSA-2020-3669 ELSA-2020-3669: postgresql:10 security and bug fix update (MODERATE) | около 6 лет назад | |||
ELSA-2021-9290 ELSA-2021-9290: rh-postgresql10-postgresql security update (IMPORTANT) | больше 5 лет назад |
Уязвимостей на страницу