Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

altlinux логотип

ALT-PU-2019-2103

Высокий

ALT-PU-2019-2103: package postgresql11 update to version 11.4-alt1

Источник
errata.altlinux.org
Дата публикации
20.06.2019
Дата обновления
20.06.2019
Устраненные уязвимости
2

ALT Linux branch p11
ALT Container
ALT Education
ALT Workstation
ALT Workstation K
ALT Server
ALT Virtualization PVE Edition
ALT Linux branch p10
ALT Server
ALT Virtualization Server
ALT Workstation
ALT Workstation K
ALT Education
Simply Linux
Starterkit
ALT Container

Описание

This update upgrades postgresql11 to version 11.4-alt1.

Устраненные уязвимости2

Связанные уязвимости

CVSS3: 8.8
ubuntu
больше 7 лет назад

PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account.

CVSS3: 7.5
redhat
больше 7 лет назад

PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account.

CVSS3: 8.8
nvd
больше 7 лет назад

PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are vulnerable to a stack-based buffer overflow. Any authenticated user can overflow a stack-based buffer by changing the user's own password to a purpose-crafted value. This often suffices to execute arbitrary code as the PostgreSQL operating system account.

CVSS3: 8.8
debian
больше 7 лет назад

PostgreSQL versions 10.x before 10.9 and versions 11.x before 11.4 are ...

suse-cvrf
больше 7 лет назад

Security update for postgresql10