Поиск уязвимостей
Количество 18
Количество 18
CVE-2021-3393
An information leak was discovered in postgresql in versions before 13.2, before 12.6 and before 11.11. A user having UPDATE permission but not SELECT permission to a particular column could craft queries which, under some circumstances, might disclose values from that column in error messages. An attacker could use this flaw to obtain information stored in a column they are allowed to write but not read.
CVE-2021-3393
An information leak was discovered in postgresql in versions before 13.2, before 12.6 and before 11.11. A user having UPDATE permission but not SELECT permission to a particular column could craft queries which, under some circumstances, might disclose values from that column in error messages. An attacker could use this flaw to obtain information stored in a column they are allowed to write but not read.
CVE-2021-3393
An information leak was discovered in postgresql in versions before 13.2, before 12.6 and before 11.11. A user having UPDATE permission but not SELECT permission to a particular column could craft queries which, under some circumstances, might disclose values from that column in error messages. An attacker could use this flaw to obtain information stored in a column they are allowed to write but not read.
CVE-2021-3393
An information leak was discovered in postgresql in versions before 13 ...
openSUSE-SU-2021:0423-1
Security update for postgresql12
SUSE-SU-2021:0695-1
Security update for postgresql12
SUSE-SU-2021:0544-1
Security update for postgresql12
GHSA-rf5r-cr88-cr97
Generation of Error Message Containing Sensitive Information in postgresql
BDU:2021-00810
Уязвимость системы управления базами данных PostgreSQL, связанная с ошибками механизмов безопасности, позволяющая нарушителю получить значения столбцов из сообщения об ошибке (без привилегии SELECT)
SUSE-SU-2021:0545-1
Security update for postgresql13
SUSE-SU-2021:0543-1
Security update for postgresql13
ALT-PU-2021-1294
ALT-PU-2021-1294: package `postgresql12-1C` update to version 12.5-alt4
ALT-PU-2021-1293
ALT-PU-2021-1293: package `postgresql12` update to version 12.6-alt1
ALT-PU-2021-1292
ALT-PU-2021-1292: package `postgresql11` update to version 11.11-alt1
SUSE-SU-2021:1783-1
Security update for postgresql12
RLSA-2021:2372
Important: postgresql:12 security update
ELSA-2021-2372
ELSA-2021-2372: postgresql:12 security update (IMPORTANT)
ALT-PU-2021-1291
ALT-PU-2021-1291: package `postgresql13` update to version 13.2-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-3393 An information leak was discovered in postgresql in versions before 13.2, before 12.6 and before 11.11. A user having UPDATE permission but not SELECT permission to a particular column could craft queries which, under some circumstances, might disclose values from that column in error messages. An attacker could use this flaw to obtain information stored in a column they are allowed to write but not read. | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
CVE-2021-3393 An information leak was discovered in postgresql in versions before 13.2, before 12.6 and before 11.11. A user having UPDATE permission but not SELECT permission to a particular column could craft queries which, under some circumstances, might disclose values from that column in error messages. An attacker could use this flaw to obtain information stored in a column they are allowed to write but not read. | CVSS3: 3.1 | 1% Низкий | больше 5 лет назад | |
CVE-2021-3393 An information leak was discovered in postgresql in versions before 13.2, before 12.6 and before 11.11. A user having UPDATE permission but not SELECT permission to a particular column could craft queries which, under some circumstances, might disclose values from that column in error messages. An attacker could use this flaw to obtain information stored in a column they are allowed to write but not read. | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
CVE-2021-3393 An information leak was discovered in postgresql in versions before 13 ... | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
openSUSE-SU-2021:0423-1 Security update for postgresql12 | 1% Низкий | больше 5 лет назад | ||
SUSE-SU-2021:0695-1 Security update for postgresql12 | 1% Низкий | больше 5 лет назад | ||
SUSE-SU-2021:0544-1 Security update for postgresql12 | 1% Низкий | больше 5 лет назад | ||
GHSA-rf5r-cr88-cr97 Generation of Error Message Containing Sensitive Information in postgresql | CVSS3: 4.3 | 1% Низкий | больше 4 лет назад | |
BDU:2021-00810 Уязвимость системы управления базами данных PostgreSQL, связанная с ошибками механизмов безопасности, позволяющая нарушителю получить значения столбцов из сообщения об ошибке (без привилегии SELECT) | CVSS3: 3.1 | 1% Низкий | больше 5 лет назад | |
SUSE-SU-2021:0545-1 Security update for postgresql13 | больше 5 лет назад | |||
SUSE-SU-2021:0543-1 Security update for postgresql13 | больше 5 лет назад | |||
ALT-PU-2021-1294 ALT-PU-2021-1294: package `postgresql12-1C` update to version 12.5-alt4 | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
ALT-PU-2021-1293 ALT-PU-2021-1293: package `postgresql12` update to version 12.6-alt1 | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
ALT-PU-2021-1292 ALT-PU-2021-1292: package `postgresql11` update to version 11.11-alt1 | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
SUSE-SU-2021:1783-1 Security update for postgresql12 | больше 5 лет назад | |||
RLSA-2021:2372 Important: postgresql:12 security update | больше 5 лет назад | |||
ELSA-2021-2372 ELSA-2021-2372: postgresql:12 security update (IMPORTANT) | больше 5 лет назад | |||
ALT-PU-2021-1291 ALT-PU-2021-1291: package `postgresql13` update to version 13.2-alt1 | CVSS3: 4.3 | больше 5 лет назад |
Уязвимостей на страницу