Поиск уязвимостей
Количество 29
Количество 29
GHSA-h3x4-894j-xpx5
Apache Tomcat's FORM authentication process has an Incorrect Authorization vulnerability
CVE-2026-68525
Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue.
CVE-2026-68525
Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue.
CVE-2026-68525
Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue.
CVE-2026-68525
Incorrect Authorization vulnerability in Apache Tomcat's FORM authenti ...
ROS-20260922-80-0092
Уязвимость tomcat11
ROS-20260922-80-0091
Уязвимость tomcat10
ROS-20260922-80-0090
Уязвимость tomcat
ROS-20260922-73-0067
Уязвимость tomcat10
ROS-20260922-73-0065
Уязвимость tomcat11
ROS-20260922-73-0064
Уязвимость tomcat
BDU:2026-16148
Уязвимость процесса аутентификации FORM сервера приложений Apache Tomcat, позволяющая нарушителю обойти ограничения безопасности
RLSA-2026:92869
Important: tomcat security update
ELSA-2026-92869
ELSA-2026-92869: tomcat security update (IMPORTANT)
ELSA-2026-92862
ELSA-2026-92862: tomcat security, bug fix, and enhancement update (IMPORTANT)
RLSA-2026:93469
Important: tomcat security update
ELSA-2026-93469
ELSA-2026-93469: tomcat security update (IMPORTANT)
SUSE-SU-2026:4203-1
Security update for tomcat
SUSE-SU-2026:4126-1
Security update for tomcat
SUSE-SU-2026:4119-1
Security update for tomcat10
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
GHSA-h3x4-894j-xpx5 Apache Tomcat's FORM authentication process has an Incorrect Authorization vulnerability | CVSS3: 9.1 | 1% Низкий | 2 месяца назад | |
CVE-2026-68525 Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue. | CVSS3: 9.1 | 1% Низкий | 2 месяца назад | |
CVE-2026-68525 Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue. | CVSS3: 6.5 | 1% Низкий | 2 месяца назад | |
CVE-2026-68525 Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue. | CVSS3: 9.1 | 1% Низкий | 2 месяца назад | |
CVE-2026-68525 Incorrect Authorization vulnerability in Apache Tomcat's FORM authenti ... | CVSS3: 9.1 | 1% Низкий | 2 месяца назад | |
ROS-20260922-80-0092 Уязвимость tomcat11 | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-80-0091 Уязвимость tomcat10 | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-80-0090 Уязвимость tomcat | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-73-0067 Уязвимость tomcat10 | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-73-0065 Уязвимость tomcat11 | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
ROS-20260922-73-0064 Уязвимость tomcat | CVSS3: 9.1 | 1% Низкий | около 2 месяцев назад | |
BDU:2026-16148 Уязвимость процесса аутентификации FORM сервера приложений Apache Tomcat, позволяющая нарушителю обойти ограничения безопасности | CVSS3: 9.1 | 1% Низкий | 3 месяца назад | |
RLSA-2026:92869 Important: tomcat security update | 8 дней назад | |||
ELSA-2026-92869 ELSA-2026-92869: tomcat security update (IMPORTANT) | 11 дней назад | |||
ELSA-2026-92862 ELSA-2026-92862: tomcat security, bug fix, and enhancement update (IMPORTANT) | 10 дней назад | |||
RLSA-2026:93469 Important: tomcat security update | 5 дней назад | |||
ELSA-2026-93469 ELSA-2026-93469: tomcat security update (IMPORTANT) | 7 дней назад | |||
SUSE-SU-2026:4203-1 Security update for tomcat | около 2 месяцев назад | |||
SUSE-SU-2026:4126-1 Security update for tomcat | около 2 месяцев назад | |||
SUSE-SU-2026:4119-1 Security update for tomcat10 | около 2 месяцев назад |
Уязвимостей на страницу