Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 18

Количество 18

ubuntu логотип

CVE-2018-1115

больше 8 лет назад

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 9.1
EPSS: Низкий
redhat логотип

CVE-2018-1115

больше 8 лет назад

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 4.2
EPSS: Низкий
nvd логотип

CVE-2018-1115

больше 8 лет назад

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 9.1
EPSS: Низкий
debian логотип

CVE-2018-1115

больше 8 лет назад

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack ...

CVSS3: 9.1
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2018:1900-1

больше 8 лет назад

Recommended update for postgresql95

EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2018:1709-1

больше 8 лет назад

Security update for postgresql96

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2018:1695-1

больше 8 лет назад

Security update for postgresql96

EPSS: Низкий
github логотип

GHSA-54w7-jv4g-qhqg

больше 4 лет назад

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 9.1
EPSS: Низкий
fstec логотип

BDU:2019-04242

больше 8 лет назад

Уязвимость функции pg_catalog.pg_logfile_rotate() модуля adminpack системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на целостность защищаемой информации или вызвать отказ в обслуживании

CVSS3: 9.1
EPSS: Низкий
altlinux логотип

ALT-PU-2018-1687

больше 8 лет назад

ALT-PU-2018-1687: package `postgresql10` update to version 10.4-alt1

CVSS3: 9.1
EPSS: Низкий
altlinux логотип

ALT-PU-2018-1686

больше 8 лет назад

ALT-PU-2018-1686: package `postgresql9.3` update to version 9.3.23-alt1

CVSS3: 9.1
EPSS: Низкий
altlinux логотип

ALT-PU-2018-1685

больше 8 лет назад

ALT-PU-2018-1685: package `postgresql9.4` update to version 9.4.18-alt1

CVSS3: 9.1
EPSS: Низкий
altlinux логотип

ALT-PU-2018-1684

больше 8 лет назад

ALT-PU-2018-1684: package `postgresql9.5` update to version 9.5.13-alt1

CVSS3: 9.1
EPSS: Низкий
altlinux логотип

ALT-PU-2018-1683

больше 8 лет назад

ALT-PU-2018-1683: package `postgresql9.6` update to version 9.6.9-alt1

CVSS3: 9.1
EPSS: Низкий
altlinux логотип

ALT-PU-2018-1682

больше 8 лет назад

ALT-PU-2018-1682: package `postgresql9.6-1C` update to version 9.6.9-alt1

CVSS3: 9.1
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2018:2599-1

около 8 лет назад

Security update for postgresql10

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2018:2564-1

около 8 лет назад

Security update for postgresql10

EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2020:1227-1

около 6 лет назад

Security update for postgresql96, postgresql10 and postgresql12

EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2018-1115

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
redhat логотип
CVE-2018-1115

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 4.2
4%
Низкий
больше 8 лет назад
nvd логотип
CVE-2018-1115

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
debian логотип
CVE-2018-1115

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack ...

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
suse-cvrf логотип
openSUSE-SU-2018:1900-1

Recommended update for postgresql95

4%
Низкий
больше 8 лет назад
suse-cvrf логотип
openSUSE-SU-2018:1709-1

Security update for postgresql96

4%
Низкий
больше 8 лет назад
suse-cvrf логотип
SUSE-SU-2018:1695-1

Security update for postgresql96

4%
Низкий
больше 8 лет назад
github логотип
GHSA-54w7-jv4g-qhqg

postgresql before versions 10.4, 9.6.9 is vulnerable in the adminpack extension, the pg_catalog.pg_logfile_rotate() function doesn't follow the same ACLs than pg_rorate_logfile. If the adminpack is added to a database, an attacker able to connect to it could exploit this to force log rotation.

CVSS3: 9.1
4%
Низкий
больше 4 лет назад
fstec логотип
BDU:2019-04242

Уязвимость функции pg_catalog.pg_logfile_rotate() модуля adminpack системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на целостность защищаемой информации или вызвать отказ в обслуживании

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
altlinux логотип
ALT-PU-2018-1687

ALT-PU-2018-1687: package `postgresql10` update to version 10.4-alt1

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
altlinux логотип
ALT-PU-2018-1686

ALT-PU-2018-1686: package `postgresql9.3` update to version 9.3.23-alt1

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
altlinux логотип
ALT-PU-2018-1685

ALT-PU-2018-1685: package `postgresql9.4` update to version 9.4.18-alt1

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
altlinux логотип
ALT-PU-2018-1684

ALT-PU-2018-1684: package `postgresql9.5` update to version 9.5.13-alt1

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
altlinux логотип
ALT-PU-2018-1683

ALT-PU-2018-1683: package `postgresql9.6` update to version 9.6.9-alt1

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
altlinux логотип
ALT-PU-2018-1682

ALT-PU-2018-1682: package `postgresql9.6-1C` update to version 9.6.9-alt1

CVSS3: 9.1
4%
Низкий
больше 8 лет назад
suse-cvrf логотип
openSUSE-SU-2018:2599-1

Security update for postgresql10

около 8 лет назад
suse-cvrf логотип
SUSE-SU-2018:2564-1

Security update for postgresql10

около 8 лет назад
suse-cvrf логотип
openSUSE-SU-2020:1227-1

Security update for postgresql96, postgresql10 and postgresql12

около 6 лет назад

Уязвимостей на страницу