Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 14

Количество 14

ubuntu логотип

CVE-2018-16850

почти 8 лет назад

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and pg_dump via CREATE TRIGGER ... REFERENCING. Using a purpose-crafted trigger definition, an attacker can cause arbitrary SQL statements to run, with superuser privileges.

CVSS3: 9.8
EPSS: Низкий
redhat логотип

CVE-2018-16850

около 8 лет назад

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and pg_dump via CREATE TRIGGER ... REFERENCING. Using a purpose-crafted trigger definition, an attacker can cause arbitrary SQL statements to run, with superuser privileges.

CVSS3: 8
EPSS: Низкий
nvd логотип

CVE-2018-16850

почти 8 лет назад

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and pg_dump via CREATE TRIGGER ... REFERENCING. Using a purpose-crafted trigger definition, an attacker can cause arbitrary SQL statements to run, with superuser privileges.

CVSS3: 9.8
EPSS: Низкий
debian логотип

CVE-2018-16850

почти 8 лет назад

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL inject ...

CVSS3: 9.8
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2018:4031-1

почти 8 лет назад

Security update for postgresql10

EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2018:3893-1

почти 8 лет назад

Security update for postgresql10

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2018:3942-1

почти 8 лет назад

Security update for postgresql10

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2018:3770-2

почти 8 лет назад

Security update for postgresql10

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2018:3770-1

почти 8 лет назад

Security update for postgresql10

EPSS: Низкий
github логотип

GHSA-h6p9-49w4-8mm8

больше 4 лет назад

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and pg_dump via CREATE TRIGGER ... REFERENCING. Using a purpose-crafted trigger definition, an attacker can cause arbitrary SQL statements to run, with superuser privileges.

CVSS3: 9.8
EPSS: Низкий
fstec логотип

BDU:2019-01225

больше 8 лет назад

Уязвимость утилит pg_upgrade и pg_dump системы управления базами данных PostgreSQL, позволяющая нарушителю выполнить произвольные SQL-команды

CVSS3: 9.8
EPSS: Низкий
altlinux логотип

ALT-PU-2018-2608

около 8 лет назад

ALT-PU-2018-2608: package `postgresql11` update to version 11.1-alt1

CVSS3: 9.8
EPSS: Низкий
altlinux логотип

ALT-PU-2018-2607

около 8 лет назад

ALT-PU-2018-2607: package `postgresql10-1C` update to version 10.6-alt1

CVSS3: 9.8
EPSS: Низкий
altlinux логотип

ALT-PU-2018-2606

около 8 лет назад

ALT-PU-2018-2606: package `postgresql10` update to version 10.6-alt1

CVSS3: 9.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2018-16850

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and pg_dump via CREATE TRIGGER ... REFERENCING. Using a purpose-crafted trigger definition, an attacker can cause arbitrary SQL statements to run, with superuser privileges.

CVSS3: 9.8
5%
Низкий
почти 8 лет назад
redhat логотип
CVE-2018-16850

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and pg_dump via CREATE TRIGGER ... REFERENCING. Using a purpose-crafted trigger definition, an attacker can cause arbitrary SQL statements to run, with superuser privileges.

CVSS3: 8
5%
Низкий
около 8 лет назад
nvd логотип
CVE-2018-16850

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and pg_dump via CREATE TRIGGER ... REFERENCING. Using a purpose-crafted trigger definition, an attacker can cause arbitrary SQL statements to run, with superuser privileges.

CVSS3: 9.8
5%
Низкий
почти 8 лет назад
debian логотип
CVE-2018-16850

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL inject ...

CVSS3: 9.8
5%
Низкий
почти 8 лет назад
suse-cvrf логотип
openSUSE-SU-2018:4031-1

Security update for postgresql10

5%
Низкий
почти 8 лет назад
suse-cvrf логотип
openSUSE-SU-2018:3893-1

Security update for postgresql10

5%
Низкий
почти 8 лет назад
suse-cvrf логотип
SUSE-SU-2018:3942-1

Security update for postgresql10

5%
Низкий
почти 8 лет назад
suse-cvrf логотип
SUSE-SU-2018:3770-2

Security update for postgresql10

5%
Низкий
почти 8 лет назад
suse-cvrf логотип
SUSE-SU-2018:3770-1

Security update for postgresql10

5%
Низкий
почти 8 лет назад
github логотип
GHSA-h6p9-49w4-8mm8

postgresql before versions 11.1, 10.6 is vulnerable to a to SQL injection in pg_upgrade and pg_dump via CREATE TRIGGER ... REFERENCING. Using a purpose-crafted trigger definition, an attacker can cause arbitrary SQL statements to run, with superuser privileges.

CVSS3: 9.8
5%
Низкий
больше 4 лет назад
fstec логотип
BDU:2019-01225

Уязвимость утилит pg_upgrade и pg_dump системы управления базами данных PostgreSQL, позволяющая нарушителю выполнить произвольные SQL-команды

CVSS3: 9.8
5%
Низкий
больше 8 лет назад
altlinux логотип
ALT-PU-2018-2608

ALT-PU-2018-2608: package `postgresql11` update to version 11.1-alt1

CVSS3: 9.8
5%
Низкий
около 8 лет назад
altlinux логотип
ALT-PU-2018-2607

ALT-PU-2018-2607: package `postgresql10-1C` update to version 10.6-alt1

CVSS3: 9.8
5%
Низкий
около 8 лет назад
altlinux логотип
ALT-PU-2018-2606

ALT-PU-2018-2606: package `postgresql10` update to version 10.6-alt1

CVSS3: 9.8
5%
Низкий
около 8 лет назад

Уязвимостей на страницу