Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 12

Количество 12

ubuntu логотип

CVE-2026-33997

7 месяцев назад

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

CVSS3: 8.1
EPSS: Низкий
redhat логотип

CVE-2026-33997

7 месяцев назад

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

CVSS3: 8.4
EPSS: Низкий
nvd логотип

CVE-2026-33997

7 месяцев назад

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

CVSS3: 8.1
EPSS: Низкий
debian логотип

CVE-2026-33997

7 месяцев назад

Moby is an open source container framework. Prior to version 29.3.1, a ...

CVSS3: 8.1
EPSS: Низкий
redos логотип

ROS-20260524-80-0026

6 месяцев назад

Уязвимость docker-ce

CVSS3: 8.1
EPSS: Низкий
github логотип

GHSA-pxq6-2prw-chj9

8 месяцев назад

Moby has an Off-by-one error in its plugin privilege validation

CVSS3: 6.8
EPSS: Низкий
fstec логотип

BDU:2026-07864

7 месяцев назад

Уязвимость системы плагинов Docker программного средства для создания систем контейнерной изоляции Moby (Docker Engine), позволяющая нарушителю оказать воздействие на конфиденциальность и целостность защищаемой информации

CVSS3: 8.1
EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2026:2579-1

5 месяцев назад

Security update for docker-stable

EPSS: Низкий
redos логотип

ROS-20261105-80-0041

4 дня назад

Множественные уязвимости alloy

CVSS3: 8.1
EPSS: Низкий
redos логотип

ROS-20260524-73-0026

6 месяцев назад

Уязвимость docker-ce

CVSS3: 8.1
EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2026:2578-1

5 месяцев назад

Security update for docker-stable

EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2026:21205-1

4 месяца назад

Security update for docker-stable

EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2026-33997

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

CVSS3: 8.1
0%
Низкий
7 месяцев назад
redhat логотип
CVE-2026-33997

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

CVSS3: 8.4
0%
Низкий
7 месяцев назад
nvd логотип
CVE-2026-33997

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

CVSS3: 8.1
0%
Низкий
7 месяцев назад
debian логотип
CVE-2026-33997

Moby is an open source container framework. Prior to version 29.3.1, a ...

CVSS3: 8.1
0%
Низкий
7 месяцев назад
redos логотип
ROS-20260524-80-0026

Уязвимость docker-ce

CVSS3: 8.1
0%
Низкий
6 месяцев назад
github логотип
GHSA-pxq6-2prw-chj9

Moby has an Off-by-one error in its plugin privilege validation

CVSS3: 6.8
0%
Низкий
8 месяцев назад
fstec логотип
BDU:2026-07864

Уязвимость системы плагинов Docker программного средства для создания систем контейнерной изоляции Moby (Docker Engine), позволяющая нарушителю оказать воздействие на конфиденциальность и целостность защищаемой информации

CVSS3: 8.1
0%
Низкий
7 месяцев назад
suse-cvrf логотип
SUSE-SU-2026:2579-1

Security update for docker-stable

5 месяцев назад
redos логотип
ROS-20261105-80-0041

Множественные уязвимости alloy

CVSS3: 8.1
0%
Низкий
4 дня назад
redos логотип
ROS-20260524-73-0026

Уязвимость docker-ce

CVSS3: 8.1
0%
Низкий
6 месяцев назад
suse-cvrf логотип
SUSE-SU-2026:2578-1

Security update for docker-stable

5 месяцев назад
suse-cvrf логотип
openSUSE-SU-2026:21205-1

Security update for docker-stable

4 месяца назад

Уязвимостей на страницу