Количество 9
Количество 9
CVE-2026-48005
Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVE-2026-48005
Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVE-2026-48005
Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVE-2026-48005
Apache HTTP Server: mod_auth_digest reauthentication attack
CVE-2026-48005
Missing authentication checks in mod_auth_digest in Apache Software Fo ...
GHSA-cf5c-qxgw-xx3p
Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue.
RLSA-2026:88229
Important: httpd security update
ELSA-2026-88229
ELSA-2026-88229: httpd security update (IMPORTANT)
ALT-PU-2026-17325
ALT-PU-2026-17325: package `apache2` update to version 2.4.69-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2026-48005 Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 7.5 | 1% Низкий | 25 дней назад | |
CVE-2026-48005 Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 3.7 | 1% Низкий | 25 дней назад | |
CVE-2026-48005 Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 7.5 | 1% Низкий | 25 дней назад | |
CVE-2026-48005 Apache HTTP Server: mod_auth_digest reauthentication attack | CVSS3: 7.5 | 1% Низкий | 18 дней назад | |
CVE-2026-48005 Missing authentication checks in mod_auth_digest in Apache Software Fo ... | CVSS3: 7.5 | 1% Низкий | 25 дней назад | |
GHSA-cf5c-qxgw-xx3p Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 7.5 | 1% Низкий | 25 дней назад | |
RLSA-2026:88229 Important: httpd security update | 4 дня назад | |||
ELSA-2026-88229 ELSA-2026-88229: httpd security update (IMPORTANT) | 5 дней назад | |||
ALT-PU-2026-17325 ALT-PU-2026-17325: package `apache2` update to version 2.4.69-alt1 | CVSS3: 9.8 | 21 день назад |
Уязвимостей на страницу