Количество 9
Количество 9
CVE-2026-73637
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVE-2026-73637
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVE-2026-73637
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
CVE-2026-73637
Apache HTTP Server: mod_auth_digest DoS attack
CVE-2026-73637
Use after free in mod_auth_digest in Apache Software Foundation Apache ...
GHSA-gr5c-77fq-wx32
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.
RLSA-2026:88229
Important: httpd security update
ELSA-2026-88229
ELSA-2026-88229: httpd security update (IMPORTANT)
ALT-PU-2026-17325
ALT-PU-2026-17325: package `apache2` update to version 2.4.69-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2026-73637 Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 7.3 | 0% Низкий | 25 дней назад | |
CVE-2026-73637 Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 5.6 | 0% Низкий | 25 дней назад | |
CVE-2026-73637 Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 7.3 | 0% Низкий | 25 дней назад | |
CVE-2026-73637 Apache HTTP Server: mod_auth_digest DoS attack | CVSS3: 7.3 | 0% Низкий | 18 дней назад | |
CVE-2026-73637 Use after free in mod_auth_digest in Apache Software Foundation Apache ... | CVSS3: 7.3 | 0% Низкий | 25 дней назад | |
GHSA-gr5c-77fq-wx32 Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue. | CVSS3: 7.3 | 0% Низкий | 25 дней назад | |
RLSA-2026:88229 Important: httpd security update | 4 дня назад | |||
ELSA-2026-88229 ELSA-2026-88229: httpd security update (IMPORTANT) | 5 дней назад | |||
ALT-PU-2026-17325 ALT-PU-2026-17325: package `apache2` update to version 2.4.69-alt1 | CVSS3: 9.8 | 21 день назад |
Уязвимостей на страницу