Поиск уязвимостей
Количество 9
Количество 9
CVE-2017-7479
OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.
CVE-2017-7479
OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.
CVE-2017-7479
OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reac ...
GHSA-qhqf-49x5-89w6
OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.
ALT-PU-2017-1606
ALT-PU-2017-1606: package `openvpn` update to version 2.4.2-alt1
openSUSE-SU-2017:1638-1
Security update for openvpn
SUSE-SU-2017:1622-1
Security update for openvpn
SUSE-SU-2017:2838-1
Security update for openvpn
SUSE-SU-2017:1718-1
Security update for openvpn-openssl1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2017-7479 OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker. | CVSS3: 6.5 | 2% Низкий | больше 9 лет назад | |
CVE-2017-7479 OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker. | CVSS3: 6.5 | 2% Низкий | больше 9 лет назад | |
CVE-2017-7479 OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reac ... | CVSS3: 6.5 | 2% Низкий | больше 9 лет назад | |
GHSA-qhqf-49x5-89w6 OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker. | CVSS3: 6.5 | 2% Низкий | больше 4 лет назад | |
ALT-PU-2017-1606 ALT-PU-2017-1606: package `openvpn` update to version 2.4.2-alt1 | CVSS3: 7.5 | больше 9 лет назад | ||
openSUSE-SU-2017:1638-1 Security update for openvpn | больше 9 лет назад | |||
SUSE-SU-2017:1622-1 Security update for openvpn | больше 9 лет назад | |||
SUSE-SU-2017:2838-1 Security update for openvpn | около 9 лет назад | |||
SUSE-SU-2017:1718-1 Security update for openvpn-openssl1 | больше 9 лет назад |
Уязвимостей на страницу