Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 8

Количество 8

redhat логотип

CVE-2019-10210

больше 7 лет назад

Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via superuser writing password to unprotected temporary file.

CVSS3: 6.7
EPSS: Низкий
nvd логотип

CVE-2019-10210

около 7 лет назад

Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via superuser writing password to unprotected temporary file.

CVSS3: 7
EPSS: Низкий
github логотип

GHSA-2qpm-xf67-jj26

больше 4 лет назад

Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via superuser writing password to unprotected temporary file.

CVSS3: 7
EPSS: Низкий
altlinux логотип

ALT-PU-2019-2387

больше 7 лет назад

ALT-PU-2019-2387: package `postgresql10` update to version 10.10-alt1

CVSS3: 9.8
EPSS: Низкий
altlinux логотип

ALT-PU-2019-2386

больше 7 лет назад

ALT-PU-2019-2386: package `postgresql9.6` update to version 9.6.15-alt1

CVSS3: 9.8
EPSS: Низкий
altlinux логотип

ALT-PU-2019-2385

больше 7 лет назад

ALT-PU-2019-2385: package `postgresql9.5` update to version 9.5.19-alt1

CVSS3: 9.8
EPSS: Низкий
altlinux логотип

ALT-PU-2019-2384

больше 7 лет назад

ALT-PU-2019-2384: package `postgresql9.4` update to version 9.4.24-alt1

CVSS3: 9.8
EPSS: Низкий
altlinux логотип

ALT-PU-2019-2383

больше 7 лет назад

ALT-PU-2019-2383: package `postgresql11` update to version 11.5-alt1

CVSS3: 9.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
redhat логотип
CVE-2019-10210

Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via superuser writing password to unprotected temporary file.

CVSS3: 6.7
0%
Низкий
больше 7 лет назад
nvd логотип
CVE-2019-10210

Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via superuser writing password to unprotected temporary file.

CVSS3: 7
0%
Низкий
около 7 лет назад
github логотип
GHSA-2qpm-xf67-jj26

Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via superuser writing password to unprotected temporary file.

CVSS3: 7
0%
Низкий
больше 4 лет назад
altlinux логотип
ALT-PU-2019-2387

ALT-PU-2019-2387: package `postgresql10` update to version 10.10-alt1

CVSS3: 9.8
больше 7 лет назад
altlinux логотип
ALT-PU-2019-2386

ALT-PU-2019-2386: package `postgresql9.6` update to version 9.6.15-alt1

CVSS3: 9.8
больше 7 лет назад
altlinux логотип
ALT-PU-2019-2385

ALT-PU-2019-2385: package `postgresql9.5` update to version 9.5.19-alt1

CVSS3: 9.8
больше 7 лет назад
altlinux логотип
ALT-PU-2019-2384

ALT-PU-2019-2384: package `postgresql9.4` update to version 9.4.24-alt1

CVSS3: 9.8
больше 7 лет назад
altlinux логотип
ALT-PU-2019-2383

ALT-PU-2019-2383: package `postgresql11` update to version 11.5-alt1

CVSS3: 9.8
больше 7 лет назад

Уязвимостей на страницу