Поиск уязвимостей
Количество 6
Количество 6
CVE-2021-20183
It was found in Moodle before version 3.10.1 that some search inputs were vulnerable to reflected XSS due to insufficient escaping of search queries.
CVE-2021-20183
It was found in Moodle before version 3.10.1 that some search inputs were vulnerable to reflected XSS due to insufficient escaping of search queries.
CVE-2021-20183
It was found in Moodle before version 3.10.1 that some search inputs w ...
GHSA-xhfx-rm8q-c3xv
Moodle Vulnerable to Reflected Cross-site Scripting
BDU:2021-01194
Уязвимость виртуальной обучающей среды Moodle, связанная с недостаточной очисткой введенных пользователем данных в определенных поисковых запросах, позволяющая нарушителю проводить межсайтовые сценарные атаки
ALT-PU-2021-1050
ALT-PU-2021-1050: package `moodle` update to version 3.10.1-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-20183 It was found in Moodle before version 3.10.1 that some search inputs were vulnerable to reflected XSS due to insufficient escaping of search queries. | CVSS3: 5.4 | 1% Низкий | почти 6 лет назад | |
CVE-2021-20183 It was found in Moodle before version 3.10.1 that some search inputs were vulnerable to reflected XSS due to insufficient escaping of search queries. | CVSS3: 5.4 | 1% Низкий | почти 6 лет назад | |
CVE-2021-20183 It was found in Moodle before version 3.10.1 that some search inputs w ... | CVSS3: 5.4 | 1% Низкий | почти 6 лет назад | |
GHSA-xhfx-rm8q-c3xv Moodle Vulnerable to Reflected Cross-site Scripting | CVSS3: 5.4 | 1% Низкий | больше 4 лет назад | |
BDU:2021-01194 Уязвимость виртуальной обучающей среды Moodle, связанная с недостаточной очисткой введенных пользователем данных в определенных поисковых запросах, позволяющая нарушителю проводить межсайтовые сценарные атаки | CVSS3: 5.4 | 1% Низкий | почти 6 лет назад | |
ALT-PU-2021-1050 ALT-PU-2021-1050: package `moodle` update to version 3.10.1-alt1 | CVSS3: 9.1 | почти 6 лет назад |
Уязвимостей на страницу