Поиск уязвимостей
Количество 13
Количество 13
CVE-2026-55957
Missing Critical Step in Authentication vulnerability in Apache Tomcat when the JNDIRealm was configured to authenticate binds using GSSAPI allowed attackers to authenticate without provided the correct password. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.4, from 10.1.0-M1 through 10.1.36, from 9.0.0.M1 through 9.0.100, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.5, 10.1.37 or 9.0.101, which fixes the issue.
CVE-2026-55957
Missing Critical Step in Authentication vulnerability in Apache Tomcat when the JNDIRealm was configured to authenticate binds using GSSAPI allowed attackers to authenticate without provided the correct password. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.4, from 10.1.0-M1 through 10.1.36, from 9.0.0.M1 through 9.0.100, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.5, 10.1.37 or 9.0.101, which fixes the issue.
CVE-2026-55957
Missing Critical Step in Authentication vulnerability in Apache Tomcat when the JNDIRealm was configured to authenticate binds using GSSAPI allowed attackers to authenticate without provided the correct password. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.4, from 10.1.0-M1 through 10.1.36, from 9.0.0.M1 through 9.0.100, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.5, 10.1.37 or 9.0.101, which fixes the issue.
CVE-2026-55957
Missing Critical Step in Authentication vulnerability in Apache Tomcat ...
ROS-20260803-73-0006
Уязвимость tomcat
GHSA-7895-gffq-w6jq
Apache Tomcat has a Missing Critical Step in Authentication vulnerability
BDU:2026-13719
Уязвимость компонента JNDIRealm сервера приложений Apache Tomcat, позволяющая нарушителю обойти ограничения безопасности
ALT-PU-2025-5038
ALT-PU-2025-5038: package `tomcat` update to version 9.0.102-alt1
ELSA-2026-68677
ELSA-2026-68677: tomcat security update (IMPORTANT)
RLSA-2026:68677
Important: tomcat security update
ALT-PU-2026-1576
ALT-PU-2026-1576: package `tomcat10` update to version 10.1.47-alt0.1_jvm17.p11
ALT-PU-2026-17907
ALT-PU-2026-17907: package `tomcat` update to version 9.0.121-alt0_1jpp17.p10.1
ALT-PU-2026-19156
ALT-PU-2026-19156: package `tomcat10` update to version 10.1.60-alt0.p10.1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2026-55957 Missing Critical Step in Authentication vulnerability in Apache Tomcat when the JNDIRealm was configured to authenticate binds using GSSAPI allowed attackers to authenticate without provided the correct password. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.4, from 10.1.0-M1 through 10.1.36, from 9.0.0.M1 through 9.0.100, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.5, 10.1.37 or 9.0.101, which fixes the issue. | CVSS3: 7.3 | 3% Низкий | 4 месяца назад | |
CVE-2026-55957 Missing Critical Step in Authentication vulnerability in Apache Tomcat when the JNDIRealm was configured to authenticate binds using GSSAPI allowed attackers to authenticate without provided the correct password. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.4, from 10.1.0-M1 through 10.1.36, from 9.0.0.M1 through 9.0.100, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.5, 10.1.37 or 9.0.101, which fixes the issue. | CVSS3: 7.3 | 3% Низкий | 4 месяца назад | |
CVE-2026-55957 Missing Critical Step in Authentication vulnerability in Apache Tomcat when the JNDIRealm was configured to authenticate binds using GSSAPI allowed attackers to authenticate without provided the correct password. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.4, from 10.1.0-M1 through 10.1.36, from 9.0.0.M1 through 9.0.100, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Users are recommended to upgrade to version 11.0.5, 10.1.37 or 9.0.101, which fixes the issue. | CVSS3: 7.3 | 3% Низкий | 4 месяца назад | |
CVE-2026-55957 Missing Critical Step in Authentication vulnerability in Apache Tomcat ... | CVSS3: 7.3 | 3% Низкий | 4 месяца назад | |
ROS-20260803-73-0006 Уязвимость tomcat | CVSS3: 7.3 | 3% Низкий | 3 месяца назад | |
GHSA-7895-gffq-w6jq Apache Tomcat has a Missing Critical Step in Authentication vulnerability | CVSS3: 7.3 | 3% Низкий | 4 месяца назад | |
BDU:2026-13719 Уязвимость компонента JNDIRealm сервера приложений Apache Tomcat, позволяющая нарушителю обойти ограничения безопасности | CVSS3: 7.3 | 3% Низкий | 5 месяцев назад | |
ALT-PU-2025-5038 ALT-PU-2025-5038: package `tomcat` update to version 9.0.102-alt1 | CVSS3: 9.8 | больше 1 года назад | ||
ELSA-2026-68677 ELSA-2026-68677: tomcat security update (IMPORTANT) | около 2 месяцев назад | |||
RLSA-2026:68677 Important: tomcat security update | около 2 месяцев назад | |||
ALT-PU-2026-1576 ALT-PU-2026-1576: package `tomcat10` update to version 10.1.47-alt0.1_jvm17.p11 | CVSS3: 9.8 | 9 месяцев назад | ||
ALT-PU-2026-17907 ALT-PU-2026-17907: package `tomcat` update to version 9.0.121-alt0_1jpp17.p10.1 | CVSS3: 9.8 | 28 дней назад | ||
ALT-PU-2026-19156 ALT-PU-2026-19156: package `tomcat10` update to version 10.1.60-alt0.p10.1 | CVSS3: 9.8 | 17 дней назад |
Уязвимостей на страницу