Поиск уязвимостей
Количество 9
Количество 9
CVE-2019-10211
Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory.
CVE-2019-10211
Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory.
GHSA-86r9-2cjw-549v
Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory.
BDU:2019-02917
Уязвимость инсталлятора Windows EnterpriseDB системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации
ALT-PU-2019-2387
ALT-PU-2019-2387: package `postgresql10` update to version 10.10-alt1
ALT-PU-2019-2386
ALT-PU-2019-2386: package `postgresql9.6` update to version 9.6.15-alt1
ALT-PU-2019-2385
ALT-PU-2019-2385: package `postgresql9.5` update to version 9.5.19-alt1
ALT-PU-2019-2384
ALT-PU-2019-2384: package `postgresql9.4` update to version 9.4.24-alt1
ALT-PU-2019-2383
ALT-PU-2019-2383: package `postgresql11` update to version 11.5-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2019-10211 Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory. | CVSS3: 7.8 | 2% Низкий | больше 7 лет назад | |
CVE-2019-10211 Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory. | CVSS3: 9.8 | 2% Низкий | около 7 лет назад | |
GHSA-86r9-2cjw-549v Postgresql Windows installer before versions 11.5, 10.10, 9.6.15, 9.5.19, 9.4.24 is vulnerable via bundled OpenSSL executing code from unprotected directory. | 2% Низкий | больше 4 лет назад | ||
BDU:2019-02917 Уязвимость инсталлятора Windows EnterpriseDB системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации | CVSS3: 4.4 | 2% Низкий | больше 7 лет назад | |
ALT-PU-2019-2387 ALT-PU-2019-2387: package `postgresql10` update to version 10.10-alt1 | CVSS3: 9.8 | больше 7 лет назад | ||
ALT-PU-2019-2386 ALT-PU-2019-2386: package `postgresql9.6` update to version 9.6.15-alt1 | CVSS3: 9.8 | больше 7 лет назад | ||
ALT-PU-2019-2385 ALT-PU-2019-2385: package `postgresql9.5` update to version 9.5.19-alt1 | CVSS3: 9.8 | больше 7 лет назад | ||
ALT-PU-2019-2384 ALT-PU-2019-2384: package `postgresql9.4` update to version 9.4.24-alt1 | CVSS3: 9.8 | больше 7 лет назад | ||
ALT-PU-2019-2383 ALT-PU-2019-2383: package `postgresql11` update to version 11.5-alt1 | CVSS3: 9.8 | больше 7 лет назад |
Уязвимостей на страницу